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Before You Start...

System Requirements

Any new Windows computer on the market now will be able to run our software. If you have an older computer
then check it against the list below. If it matches or betters these specifications then you will have no problems
running our programs.

Windows Vista, Windows 7, Windows 8, Windows 10

A Pentium 350 Mhz processor

32MB of RAM

100MB of free disk space

A graphics card capable of 800 x 600 screen resolution with 256 colours

NEEAA

An Internet connection is required for:
- automatic web upgrades to your software.
- remote technical support.

You must be set up as Administrator on your computer to install and run FarmWorks by SDL. This will almost always
be the default, unless you are using a user account on a computer that is not your own i.e. a network , public or
employer computer.
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Install FarmWorks

The FarmWorks disk contains the FarmWorks by SDL program to install on your computer, some software to
link the Psion stock recorder to the computer, plus user manuals that will be automatically placed on your
desktop when the installation is complete.

Follow this sequence for the best and fastest installation:

1. Install FarmWorks on your computer.

2. Install the Psion stock recorder.

3. Open FarmWorks for the first time and enter your farm details.

4. Do a Data Transfer from the computer to the Psion stock recorder. This will prime the stock recorder so

you can start using it.

1. Install the FarmWorks program

a. Insert the FarmWorks by SDL disk into the DVD drive.

b. The installation screen will start automatically.
c. Click on Install/Upgrade FarmWorks. ©

O

d. Welcome screen - click Next.
e. License agreement screen - click Yes. f. Select Program Folder - leave as is and click Next.

Page 4



Install FarmWorks

g. Current settings - leave as is and click Next.
h. InstallShield Wizard Complete - click Yes to restart your computer.
i. Remove the CD from the drive. Restart your computer to finish the installation.

Trouble-shooting

If the installation does not start automatically, look on your computer for the CD drive.
»  Double-click on the FarmWorks CD to open the files.
»  Double-click RunFarmWorksCD.exe.

If FarmWorks does not install properly -
»  Could an anti-virus program be stopping it? Try disabling your anti-virus program while you install FarmWorks.

»  Areyou Administrator on this computer? If this is a shared computer or employer computer you might not have

permission to install programs.
» Is this a Windows computer? FarmWorks will not run on a Mac computer.
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Install the Psion stock recorder

2. Install the Psion stock recorder

a. Connect the cradle
»  Turn on the Psion stock recorder by pressing and holding the power button.
»  Place the Psion stock recorder firmly in the cradle.
»  Attach the two cords in the back of the cradle.
»  Plug the power cord into a wall socket.
»  Plug the USB cord into a USB port on your computer. The green light on the
Psion stock recorder should start to flash.

Green light

O

Power lead
Power button in here / USB lead
o in here.

b. Install the program on your computer
» Insert the FarmWorks by SDL disk into the CD drive.
»  The installation screen should open automatically.
»  Click once on Install/Upgrade Stock Recorder.
»  Windows Mobile Device Center will start to install.
»  Click Continue on the compatibility warning screen.

»  Click OK when the installation is finished.
»  Close all the installation screens. Q
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Install the Psion stock recorder

c. Windows Mobile Device Center is the program that links your stock recorder to FarmWorks on the computer.
You must set up a partnership between the computer and the Psion stock recorder so they can communicate.

»  After installation you should see the Windows Mobile Device
Center screen. If not, eject the stock recorder from the cradle,

then push it back in again.
»  Select Set up your device

»  “How many computers should your device sync with? “Select Yes - one computer.
»  Click on Next.

»  “What kind of items do you want to sync?” None - untick all the boxes.

»  “Ready to set up a Windows Mobile partnership”
- Type in a name for your stock recorder
- Select “Merge the existing items on the device...”
»  Click on Set up.
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Install the Psion stock recorder

d. Look for the big green tick that shows your Psion
stock recorder is connected.

IMPORTANT!

You cannot use your Psion stock recorder until
you have sent your farm details from Farm-
Works. Read the stock recorder Quick Start
guide or refer to page 10 of this manual to

learn how to do a data transfer. ©

Trouble-shooting

If you can’t find the Windows Mobile Device Center -
» It might be called “Sync Center” instead.
»  Use Windows Explorer to search - click on the Start button, type in Windows Mobile

Start button

If the Psion stock recorder won’t connect -
»  Pop the stock recorder out of the cradle. Check the copper connector plates on the bottom are clean, then

push the stock recorder firmly back into the cradle.

»  Are the cords attached correctly? The cradle must be connected to the computer with the USB cord.

» Is the stock recorder turned on? It must be ‘awake’ and in the cradle.

» Is there a message window hiding on the screen that’s waiting for a response? Look around on the desktop or
down on the bottom taskbar; close the message box and the stock recorder will connect.
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Log into FarmWorks

3. Open FarmWorks the first time

Double-click the FarmWorks icon on your computer desktop. Enter your own farm’s details in the login
screen.

Country: Select Canada from the drop-down menu.
Holding Number: Premise Id Number (PID).
Name: Your personal, business or family name.
Farm Name: Name of your farm or ranch.

Herd Number: 3 to 5 letters or numbers that will be the prefix
for your cattle tags. If you have purebreds you can
use your tattoo letters, or use your initials or your
brand. Use your flock prefix if you do not have
cattle.

Flock Number: 3 to 5 letters or numbers that will be the prefix
for your sheep tags. Use your tattoo letters, flock
letters or your initials.

Address: The rural route, box number or street number of
your mailing address.
Town / City Town or city in your mailing address.
County: Your province.
Postcode: Your postal code.

Grid Reference and Yield region should be left blank.
Telephone, fax number and email are optional.

Click OK to save.

Register your software

You can use FarmWorks for 30 days as a demonstration version before you
need to register. Shearwell will give you a permanent license after you purchase
the program. You will not lose any of the data you have already entered in the
demonstration version when you activate your registration.

To register fill out the registration form that came with the FarmWorks installa-
tion CD and send to sales@eronafarms.ca or fax to 780 - 674 - 3870

To activate your registration
» On the top menu bar click on File > Help > Register FarmWorks by Shearwell
» Enter the licence key supplied to you.
» Click Register.
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First Data Transfer

4. Data transfer to the stock recorder

You cannot use your stock recorder until you have sent your farm details from FarmWorks on the computer to
your stock recorder.

Stock recorder desktop - Stock recorder desktop -

FarmWorks closed FarmWorks open
Data Transfer - Send data to the stock recorder armWWorks close

» Place the stock recorder firmly in the cradle, with
the power and USB leads connected. The stock
recorder desktop must be visible, with FarmWorks
closed.

» Open Windows Mobile Device Center on your com-
puter. (Look for a green circle icon or use the search
function. See the psion stock recorder installation
guide for more help with this program.)

» Look for the green tick to show the stock recorder is
connected.

» Open FarmWorks on your computer.

» Go to Data Transfer > Workabout Pro > Send Data to Stock Recorder.
» Click on Send Data to Stock Recorder

» Note the warning message but carry on if this is the first time you
are transferring data - click OK.

» If your data was successfully transferred then your Psion stock
recorder is ready to use.
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Get ready to add your sheep

Every sheep in FarmWorks must have one main tag number, a date of birth, a breed and a sex. The main tag
number must be unique - FarmWorks will not allow duplicates or recycled tag numbers.

Each animal will also have an EID (electronic identification) number from an RFID tag. The EID will be linked
to the tag number the first time you scan the RFID tag with the Psion stock recorder - you can not type in an
EID number.

You can also link a secondary “management tag” number to each animal. The management tag is a back-up
identifier to use if the main tag is lost

All three identifiers are cross-referenced in FarmWorks.

Follow these steps to add your sheep into FarmWorks:
1. Add your breeds;

2. Decide how to number your sheep;

3. Enter your current animals;

4. Lock EIDs to their tags.

1. Add your breeds

Many common Canadian sheep breeds are not on the breed list in FarmWorks. Add your own breeds and
cross-breeds before you start entering your sheep.

» Open FarmWorks on your computer.
» Go to Farm Records > Breeds

» Click on Add a new breed.

» Type in the breed name.

» Click Add Breed.

You can add a crossbreed as a breed, or define a specific crossbreed.
» Go to Farm Records > Breeds

— Breed ldentifier

- Breed Description Terminal
» Click on Add a new breed. |

. Breed |dentifier I
» Type in what you want to name the crossbreed.
» Select the sire’s breed and the dam’s breed. ilpt [
» Click Add Breed. - Sire's Breed [Suffalk

— Breed Identifier
Dam's Breed IDolsetX Faomanay

— Breed Identifier

Breed Description
Breed |dentifier
Killout %

Sire's Breed

Dam's Breed

|D|:urset ¥ Romanov

—
—

IDorset

IFthaan

Breed Degcription
Breed |dentifier
Killout 2

Sire's Breed
Darn's Breed

Ewisting Crozsbreeds

IMaternaI
I—
I—

Ewizting Crozsbreeds

Add Breed

|D|:ur$et

|Hideau

uuu|__

|
Add Breed |

Exizting Crozzbreeds ||

Add Breed | |
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Options for tag numbers

2. Decide how to number your sheep

Every sheep in FarmWorks is identified with a ‘tag number’, which is a combination of the flock number prefix and
the ear tag number. The flock number prefix is important because it is unique to your farm. Sheep coming into your
flock from other farms might have the same ear tag number but will always have a different flock number.

Definitions:

Farm tag: the number used by the farmer to identify the sheep (from plastic or metal ear tag).
Flock No.: flock ID that is your prefix in FarmWorks (or official flock letters for purebred breeders).
FarmWorks Tag No.: the number used by FarmWorks to identify the sheep (flock ID + ear tag)
EID: the 16-digit electronic number from an RFID tag.

Management tag: secondary tag as a back-up in case the farm tag is lost.

Tag, management tag, and EID number are linked to each other in FarmWorks so you have options for how the
program will identify your sheep.

Option 1: Farm tag, plus EID. Use your own numbering system. Your farm tag or tattoo number is the main tag
number. When the RFID tag is scanned, the farm tag number is displayed on the stock recorder.

Adding a ‘management tag’ is optional - use part of the EID number or another farm tag as a backup identifier in
case the main tag is lost.

Option 2: EID, plus farm tag. Use part of the EID number as the main tag number. When the RFID tag is scanned,
the last 9 digits of the EID number will be displayed on the stock recorder.

Adding a ‘management tag’ is optional - use another farm tag as a backup identifier in case the main tag is lost.

Option 1 Option 2
Farm tag | 520Y Farm tag | 520Y
EID | 0124000315771399 EID | 0124000315771399
Flock No. | ALC Flock No. | ALC
FarmWorks Tag No. | ALC 520Y FarmWorks Tag No.  ALC 315771399
Management tag | 1399 Management tag | 520Y
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Add your sheep through the computer

3. Enter your current animals

Start with the sheep that are on your farm right now. Sires and dams in the pedigrees of your current flock that
are not on your farm are called “Reference “ animals. Pedigrees can be filled in after all your current animals are
entered. After this initial set up in FarmWorks, any new sheep coming into your flock will be entered as births or
purchases.

There are two routes for getting your sheep into FarmWorks - through the computer or with the stock recorder.
Through the computer:
» Individual information on each sheep can be keyed in through the Add Current Animals screen.
» Use this method for Option 1 - using your own farm tag as the FarmWorks Tag No.
» Use this method if you want to record sire and dam, or purchase information for sheep that weren’t born on
your farm.
» Enter your oldest animals first if possible, then use the drop-down list to select ewes and rams on your farm
as dams and sires of your younger animals.
» Fill'in all the fields that apply. Every animal must have a flock ID, tag number, date of birth, breed and a sex.
» Sheep records that are entered through the computer will be linked to an EID number the first time they are
scanned with the stock recorder.

» Click on Purchased for sheep not born on your farm.

» Enter the purchase date and where purchased from, with any other details.
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Import your sheep records

You can also import sheep records into FarmWorks on a spreadsheet. Animal details must be in a specific order and
saved as a CSV file. This is a fast and easy way to import your records from another software program.
» Go to Data Transfer > Import Data from File > CSV File
» Select Import new animals to open the import instruction window.
» Click on the text to read the instructions for formatting the file.
» Click on Import Data to find and open the file you wish to import.

v

4. Lock EID numbers to your sheep records

Sheep records entered on the computer will not have an EID until they are scanned for the first time with the
stock recorder.

» Open FarmWorks on the stock recorder. Go to Review Data.

» Scan the RFID tag.

» Type in the animal you want to lock to this EID. Tap Lock.

» Your flock ID and animal details (birth date, sex, breed) recorded in FarmWorks for that animal now include
an EID from its RFID tag.

» Animal records will be updated with the EID numbers the next time you perform a Data Transfer > Get Data
from Stock Recorder.

Review Data

ALC  328Y)|

Review Data Lock RF Device

Sheep Procedures

Change Tag
Number

view Data.

Clear count

Pregnancy

Tupping Scanning

Multiple

Bty Actions

Drafting Wool Score

Esc Cor_1figure Esc Cor_1figure
Display Display
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Add your sheep with the stock recorder

Sheep can be entered into FarmWorks just by scanning their RFID tags with the stock recorder and entering their
details. You can use Option 1 - your own tag numbers, or Option 2 - the last part of the EID number, as the tag

number in FarmWorks.

Select which Tag Option you want to use before you start:
» Open FarmWorks on the stock recorder.
» Tap Options. Tap Tag Options.
» Select EID to use the last 9 digits of the EID number as the FarmWorks tag number.
» Select Type to be able to type in your own farm tag number as the FarmWorks tag number.

» Tap Esc to exit.

Stock Recorder Options Menu

Cattle
Procedures

RF Reader Weigh Scale

Sheep
Procedures

Drafter LED Display

Reconnect
Devices

Options

Earphones Printer

Comments

List Turn Off

Tag Options

Option 1 - use your own farm tag numbering system.

» Open FarmWorks on the stock recorder. Go to Review Data.

» Scan a sheep’s RFID tag. Type in the tag number you want to use. Tap Lock.

» The tagis unknown. Tap Yes to create a new record.

» Add animal details - tap the DOB button to change the date of birth. Tap Sex to select a gender.

» Tap Breed to select a breed. To see more breeds, select Other. To jump through the list faster, type the first
letter of the sheep breed you’re looking for. (S for Suffolk, T for Texel, etc.)

» Press Save to finish. A new animal record has been created and will be added to FarmWorks when you Get
Data from Stock Recorder at the next Data Transfer to the computer.

Lock RF Device Select Option Enter Animal Details

LC
01,/02/2014
Romanov X Rideau

Configure
Display

Option 2 - use the last 9 digits of the EID number

» Open FarmWorks on the stock recorder. Go to Review Data. ALC515770014]
» Scan a sheep’s RFID tag. The Tag number is filled in.
ear Coumn

» Add animal details - date of birth, breed and sex.

» Press Save to finish. A new animal record has been created and will be added to
FarmWorks when you Get Data from Stock Recorder at the next Data Transfer
to the computer.
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General information

Calendars and dates
Dates can be selected from the pop-up calendars. Click on the month to reveal a list of months and click on the

year to reveal arrows to select the year. You can also use the side arrows to go back and forward by a month at a
time.

Select today’s date or Click on the month to Click on the year then use the
select a different day. select off a list. arrows to go forward or back.
<l Ma2015 [ | Mayaois | | May 2015 ~{

lanuary f
27 28 23 30 1 2 3 Eebrus T 1 2 3 27 28 239 3 1 2 3
4 5 EEME 910 v & 9 10 4 5 EZDE 910
11 12 13 14 15 168 17 March 4 15 16 17 11 12 13 14 15 168 17
18 19 20 21 22 23 24 Aol 1 on 91 o4 18 19 20 21 22 23 24
25 2% 27 28 29 30 3 s 8 59 a0 25 2% 27 28 29 a0 3
1 2 3 4 5 & 7 May b = ¢ - 1 2 3 4 5 & 7
= Today: 07/05/2015 June 10572015 = Today: 07/05/2015

July

August

September

October

Movernber

December

Many of the functions in FarmWorks are date driven. For example, if you want to record the weight of an animal,
you must enter the date the weight was taken. The grid will then display all the animals that were available to be
weighed on that date. Animals that died or were sold after that date would still appear in the grid.

Drop-down lists
» A ‘drop-down’ list is available wherever you see a field with a down arrow on the right-hand side.

» Type the first letter of the word you want to jump through the list faster.
» Click on an item to select it.

Sent to |
= Abattoir
Sent to
Blackleg -
" Knackers Yard ol e EIDat_d, | 9
occidiosiz i
# (e ¢ Knackers Yarq Coyote r
Crushed |4
Cause of Death | " Other Dog sttack
Grain Owerload e
Cause of Death | Enterotoxemia j Add new death reazon
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[ ]
General information

Understanding the grid

Selecting animals in the grid

» Select a single animal - click to the left of the animal record you want to select. A selected animal record
turns blue when it is highlighted.

» The number of records selected is shown at the top of the grid.
» Select all the animals - click the Select All box.

-

-

» Select multiple animals - click to the left of the first animal record you want to select; hold down the Ctrl key
on the keyboard and continue selecting. All selected animal records will be highlighted in blue.

-

Click beside the
animal to select it

Hold down the Ctrl key
and select more animals.

» Select a block of animals - click to the left of the first animal record you want to select; hold down the Shift

key on the keyboard and select the last animal record in the block you want to select. All selected animal
records will be highlighted in blue.

» De-select an animal that is highlighted - hold down the Ctrl key on the keyboard and click to the left of the
record you want to de-select.

-

Hold down the Shift
key and select the
first and last animal.
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General information

Searching for an animal in the grid
» Search by Tag Number.
» Click in the Tag Search box.
» Type in the tag number. Press the Enter key on the keyboard. The animal will be highlighted in blue.
» For multiple selections, type in each tag number and press Enter on the keyboard for each animal. The
animals will all be highlighted in the grid.

» Search by Management Tag.

» Click in the Tag Search box.

» Type in the Mgt Tag number.

» Tick the Mgt Tag box. Press the Enter key on the keyboard. Multiples can be selected by continuing to type
a number and pressing the Enter key.

Filter and sort
The animals displayed in the grid can be narrowed down by using the filters.
» Tick a box to select a “Type’ in the top left, above the tag search box.

» Filter by Management Group, Breed, Location, or Birth Year using the drop-down filters under the grid. Pull
down the menu and select one or more criteria - only those animals will be displayed in the grid.

HSBEH 4170164411 Homanow ¥ Hideau Ewe 15/05/2012
SBER A17E21695(40 Romanoy x Dorset/E azt F Ewe 15/06/2012
3BER ATR21696(49 Romanow # Dorzet/Eazt F Ewe 15/05/2012

— Birth
= Year

Filter by: G:‘;QL ||:| Select all * Breed | Rideau : Location ||:| Select al

[ Clear all .«
U

Cj2ms o —
[]2014 H

] 2013

] 2011

[] 2010

] 2009
[]2008 ~
4 L1 3
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General information

Current vs Old/Dead stock
» Animals that are on your farm right now are referred to as Current Animals.
» Animals not on farm anymore (recorded as sold, slaughtered or died) are referred to as Old/Dead Stock.
» Animals that were never on farm, only in pedigrees, are referred to as Reference Animals.
» Change the grid from Current Animals to Old/Dead Stock using the options underneath the grid filters.

ALl TUUE Hamanay Ewe lamb 140342014
ALC 1004 Romanoy # Chan| Ewe lamb 02/03/2015
ALC 938 Romarnoy Ewe lamb 14/03/2014
ALC 934, Romanoy % Chanl Ewe lamb M2M32ms
| Select al - Breed |[] Select al Lacation |[] Select al = ?(Ig:[ | Select all -
<' + Yiew Current Stock in Yiew OId /7 Dead Stoc| Yiew Reference Amimals [not on farm)
4 Above Grid in Above Grid in Above Grid
Main Details Treatment Comments Ficture Weights T Lambing history T Mot &yvailable T Performance ]
|

» Try changing the grid if you see a message that the tag you are searching for is not in the grid as currently
set.

Sorting the columns in the grid
Change the order in any column by clicking on the name of the column at the top. Clicking a second time will reverse
the order. For example click on Date of Birth to change the order from youngest to oldest.

Click the top of any column to change the order

OK / Save and Cancel / Exit
» Click OK/Save to save any changes you have made to your data in a procedure screen.
» Click Cancel/Exit to exit any screen without saving.
» In areport screen - click View Report to see the report: click OK/Save to exit the screen without viewing the

repo rt.
— Report zort options
. ; Sort . Sort
Prirmary sort option g ascending Secondary zort option g ascending
ITag Murnber ;I r Sot Kare ;Ir- Sat
dezcending dezcending

vI X

OK/Save Cancel/Exit

W
Yiew Report
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Install upgrades

FarmWorks by Shearwell Data is constantly being improved, with new and better features developed all the time.
When a new version of FarmWorks by Shearwell Data is released you can choose to have a disk mailed to you, or
you can opt for a web upgrade that installs itself. An Internet connection will be required for web upgrading.

Note: Software upgrades are only available if your support subscription is paid up.

Web upgrades
1. Make sure web upgrading is selected. Go to Setup > Options, click on the Web Updates tab.

O

O

Tick the box to enable web updates.

You will be notified when a new version of FarmWorks or the stock recorder is available.

Import any data that might be on your stock recorder and backup your FarmWorks data before upgrading.
Follow the on-screen instructions and the new software will install automatically.

vk wnN

Upgrading with a CD
Important: You must upgrade both programs - FarmWorks and the stock recorder - so they are compatible. Start
by upgrading FarmWorks on the computer first, then upgrade the stock recorder. The upgrade process wipes
out all data on the stock recorder so you must do a Data Transfer > Send Data to the Stock Recorder before you
can use the stock recorder again.

» Import any data that might be on your stock recorder and backup your FarmWorks data before upgrading.

» Insert your FarmWorks by SDL disk into the CD drive. Click on Install/Upgrade FarmWorks.

» On the Welcome screen click Next.

» On the Licence Agreement screen click Yes.

» Confirm you want to preserve your data.

» In the window for Setup Type ensue that Upgrade is selected. Click Next and follow the instructions.
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Customize your FarmWorks

Change the home page picture

The image on the FarmWorks home page for both the cattle and sheep sections can be changed, either to your
own photo or to another selection stored in the program.

To change the picture on the home page:
1. Go to Setup > Options

2. Select the Picture tab on the top left.
3. The default picture is displayed. Select another picture from the list.
4. Click Save. Click Cancel to exit.

To use your own photos on the home page:

1. Select one of your own photos. Photos about 100k or smaller work best.

2. Open Computer on the desktop, or find Computer with Windows Explorer.

3. Double-click the OS (C:) Double-click the FarmWorks folder. Save the photo in the Pics folder. Save your
photo as either a jpeg (.jpg) or a bitmap (.bmp). Close all windows.

In FarmWorks go to Setup > Options

Select the Picture tab on the top left.

The default picture is displayed. Select your photo from the list.
Click Save. Click Cancel to exit.

Nouas
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If you accidentally enter incorrect information (for example sending a animal to market on the wrong date)
there are several ways of correcting it. A previous backup can be restored but this will overwrite all other data
you have entered since that backup was taken. Some data can be changed in Animal Records > Animal Details.
Sometimes the best solution is to partially delete the record through the Delete Record screen.

1. Changing information in Animal Details
Certain records that can be changed here are: - Date of Birth, Breed, Comments, Weight, Sale / Slaughter Details
and Management Tag. After changing an entry click on OK / Save.

2. Deleting information in the Delete Record screen
In the lower half of the screen you will see two option buttons.

Partial Deletion: To undo events after a certain date.

— Select one or more animals and click on Partial deletion.

— Enter the day before the event happened. E.g. If a sheep was wrongly recorded as sold on January 15, select
January 14 as the deletion date. The sale will be deleted and the sheep will be back on farm.

— Click Ok/save.

Complete Deletion: To remove the entire animal record and there will be no trace of it left in the program.
— Select one or more animals and click on Complete deletion.
— Enter a reason. Click OK/Save.

(R I} U e e LINLSIIRL= i (R L R Eclal P i LR R = =1 ] Liamn (MR N P N
MiF 318385533(B1 Ramanoy = Rideau Ewe lamb 30/04/2013

[~ ByMgtTag NMF 318385563 |B12 Romanaoy = Rideau Ewe 04/05/2013
HiF 318385643(B14 Romanoy = Rideau Ewe 09/05,2013

Select All

[ Selectall  — 318395530/ B15 Romanov % Rideau Ewe 30/04/2013
HiF 31838BE00(B 47 Romanoy = Dorset/E ast Friesian Ewe 05/05/2013
MMF 318385501 |B49 Fomanoy = Dorset/E ast Friesian Ewe 05/04/2013
MMF 318385580(B5 Fomanoy ¥ Rideau Ewe 05/05/2013
M MF 318385564 | BRO Romanow # Charollaiz Ewe 04/05/2013
HiF 318385665(B51 Romanow = Charollais Ewe 04./05/2013
MF 8285695 B5d ] . . 2 lamb 14/08/2013
MF 8385578 BES nghhght one or more animals 2 05/08/2013
MHEF 318385673 BAR you want to correct. e lamb 12/05/2013
MF 318385574 |BS7 ] 05/08/2013
MMF 218385646 |B59 Homanoy = CRaralE Ewe lamb 09/05/2013
MMF 318385615|B6 Flomanoy ¥ Rideau Ewe 07/05/2013

Filter by: GEE:: ||:| Select all = Breed ||:| Select al > Location ||:| Select all ki F(:,igg[ |D Select all -

Please note - you cannot rev . . . e_‘You are advised
1o sal

Put in a date before the mistake was made.

Partial deletion - Al records for any selec date aof birth or purchase.

This allows you b comect mistakes you If it was incorrect lambing information for a ewe, e that any claims which

. P T T e——— also do a Complete Deletion of the lambs before pre born on of after the date
wol zpecify. Alzo, for cattle, any moven . . . . . =ments pou create for the
animal may be eligible ta be sent ta BCW J recording a new lambing with the correct information. [ Catle passport infarmation

will hot be chanaged even though the dal

Complete deletion - Any animals selechBd will be deleted from your database and will no longer be acceszible although their records will remain in the databaze.
= This allows pou bo remove animals tylt vou neser inkended to add or whose records are incorect but cannot othensize be changed (2.0, wiong sex]. As with
partial deletion, the zame claims ang'movements caveats apply.

Enter Deletion Details ‘

Date to delete after
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Back up your data (seriously - do it!)

Protect your data by making frequent backups. A computer virus or hard drive problem can be a catastrophe

if you haven’t saved a backup. If and when you have technical problems with your computer it is a simple

process to restore from a backup file onto a new computer, without any loss of your FarmWorks data.

There are options for making backup copies of your data:

1. Back up into a folder inside FarmWorks. This is fast and easy but your data is still at risk if your computer
crashes.

2. Back up onto an external storage device (memory stick, flash drive, etc). Consider keeping two sets and
switch between them, in case one is lost.

3. Back up to the Shearwell online database (NLMD). This is the most secure option but requires an Internet
connection. To set up a free NLMD account go to www.nlmd.co.uk

Automatic backup
FarmWorks has a default automatic backup function that is enabled when you install the program. Automatic
Backup will save a copy of your data each time you exit from FarmWorks

However, this feature only permits seven backup files, one for every day of the week. So if you open and close
FarmWorks on a Wednesday, for example, the “Wednesday” file will overwrite the other “Wednesday” file from
last week. The Automatic Backup feature is not a replacement for making regular manual backup files but it is
simple insurance that can minimize data loss when disaster strikes!

Make a backup
On the top menu bar click on File > Backup (i.e. save) your data.

| File | Farm Records Animal Records Reports  Infon

Main Menu

Backup (i.e. save) your data

Restore your data from an earlier backup

Exit

Select one of two options:

1. Backup onto your hard drive or USB - choose your computer or an external device (e.g. memory stick) where
you wish the data to be stored.

2. Backup to NLMD - This website storage is available free for Canadian FarmWorks users. Your data is securely
stored on a server over the Internet. You must set up an account before you can use this option - register with
the National Livestock Management Database (NLMD) at www.NLMD.co.uk
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Back up your data

Make a backup on your computer

1. Click on Save your data to a backup file on your hard disk drive or USB pen drive.

2. Choose where to save your backup. The default is the Backup folder inside the FarmWorks program on the C
drive. You can save your data here or choose another location or a removable device like a memory stick.

3. Type an appropriate name in the Filename box and click Save. If using the date as the backup file name do
not use / or . in the name. For example do not use 31.07.12 or 31/07/2012

We recommend varying the filename used for different manual backups to prevent overwriting previous copies
of your data. We also recommend making at least occasional backups to an external device, just in case some-
thing fatal happens to your computer — otherwise it would be like keeping all your data in one book, and then
losing the book!

< D

Backing up to a folder inside
FarmWorks on the computer.

Backingup to a

O <l ~ >  memory stick.

>

Make a backup to your NLMD account

Click on Save your data to a backup file on NLMD.

1. Make sure you have an Internet connection.

2. Type in your user name and password.

3. Click Save. A data file is saved automatically with
the day’s date and time.
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Restore from a backup file

Restoring your data

You should only need to restore data if you have entered a large amount of incorrect information, if you have suf-
fered some sort of computer failure, or if you are installing the program onto a new computer. Please note that
restoring data from a backed up file will return the data to exactly how it looked when the backup was taken —
anything you entered subsequently will be lost.

On the top menu bar click on File > Restore your data from an earlier backup.

[Fiie] Farm Records  Animal Records  Reports  Infor

Main Menu

Backup (i.e. save) your data

Restore your data from an earlier backup

Exit

Select one of two options:

Restore from a local backup file

1. Click on Restore your data from a local backup file.

2. Choose where you saved your backup. The default is the Backup folder inside the FarmWorks program on
the C drive. You can also choose another location, such as a removable device like a memory stick, to find
the most appropriate backup file to restore.

3. Select the backup file and click Open.

4. When your data has been successfully restored click Exit.

Restore from a backup file on the NLMD

1. Click on Restore your data from the NLMD.

2. A window opens for you to log in to the NLMD with your user name and password

3. Alist of your previous backup files will appear. Choose the most appropriate file.

4. Click Restore the selected data from the NMLD. When your data has been successfully restored click Exit.
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Set Up Your Farm

Adding farm records

This sections allows you to enter all the unique details about your farm and the people you do business with.
Details and accurate information will help you get the most out of FarmWorks!

Abattoirs:

Enter the details for any abattoir (meat packer) that buys your lambs. Enter the plant’s
Premise ID Number and other details. In order to use the Send animals to slaughter
function you must have a least one abattoir listed. An abattoir can also be added on
the Send to abattoir screen.

' Animal Records

Abattoirs

Al Rams

Ailments

Breeds

Carcase Locations

Death Reasons

ther Ancillary Farr

nce Codes/Orgar

—Abattoir Details
Fremise D Murnber IM125L9 Tawn |F'onoka Phone Mo I
ons
Mame IFamu}. Meats County IF'c'nc'ka Fax Mo I
Address |55 shrest Posteode TOC 200 Email I
Markets:

Enter the details for any auction market that buys your lambs. For the Holding Number
use the market’s premise id if they have one, or use the phone number as the holding
number. The program will not allow duplicates so ensure the number is unique. In
order to use the Send animals to market function you must have a least one market

listed. A market can also be added on the Send to Market screen.

— Market Details

Halding Mo
M amme

Address

[4B337PB Tawn
IF'erIic:h Bros. County
|Em-: 1057 Puostoode

ILethbridge

ILethbridge

|T1J 442

Phane Mo I‘I -403-329-310
Fax Mo 1-403-327-2288
Email Iauction@perlicl
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Farm Vet

Feeds

Fertilisers

Fields

Hauliers

Health Plan
Holdings/Showgrounds
Management Groups
Markets
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Set Up Your Farm

Breeds:

e Many sheep breeds common in Canada are not on the breed list on the program and will have to be added.

1. Go to Farm Records > Breeds
2. Click Add a new breed
3. Typein the breed name and click Add Breed. Breeds you have added will show in green test on the list.

e Breeds and breed crosses can reflect your own individual breeding program. Make up your own names for
specific crosses. When a lamb is born from a known sire and dam the lamb’s breed will be automatically
entered.

— Breed Identifier |

Breed Description ICanadian Dorzet

Name the cross-breed.
Breed Identifier [ Enter the sire and dam's breed.
Killout 3 | Click Add Breed to save.

Sire's Breed I Canadian Arcatt

i |
Dam's Breed IDDlset Polled j

Add Breed |

e The option Select Commonly Used Breeds will reduce the size of the list of breeds to choose from when
entering data. This makes data entry faster when entering your current animals.
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Set Up Your Farm

Holdings:

You must enter the people you do business with (buy and sell sheep) in order to record animals moving on and

off your farm. You cannot add this information into the Psion - it must be done ahead of time on the computer.

— Other farms should be entered as “holdings”. Their Holding Number should be their Premise ID (PID).

— Alamb buyer is a Holding. The buyer’s Premise ID can be his Holding Number.

— Meat customers who buy meat directly from you are Holdings - use their phone number as their Holding
Number if they are repeat customers.

— Set up generic holdings for one-time buyers to use for occasional direct sales like 4-H lambs or bottle lamb
sales. For example, make a holding called “4-H Buyer” to use when scanning lambs that have been sold at the
farm gate.

— Auction markets and abattoirs (meat packers) should be entered and listed under Markets and Abattoirs,
using their Premise ID as their Holding or MHS number.

Go to Farm Details > Holdings/Showgrounds. Notice your own farm is the first holding on the list. Your software
license key for the FarmWorks program is tied to your Holding Number and Flock Number. You cannot change
your holding details after registration except with the help of Shearwell Support. You can edit the details of
other holdings even after the initial setup.

File§] Farm Recor@AnimalRecords Reports  Information
Abattoirs

AR To enter a new holding:
Ailments 1. Go to Farm Records > Holdings/Showgrounds
Breecs 2. Select Canada as the country. Use the Premise ID (PID) or phone

Carcase Locations

number as the Holding Number if possible.

Death Reasons

Dogs and Other Ancillary Farm Animals Treatments 3. Fill'in the farm details. Ignore Grid Reference and Yield region -
Farm Assurance Codes/Organic Certification these are SpeCIﬁC tO the UK

Farm Locations . . .

— 4. Click Save. Add another holding or exit.

Feeds

Fertilisers

Fields

Hauliers

Health Plan
Holdings/Showgrounds
Management Groups %
Markets
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Set Up Your Farm

On-Farm Locations

On-farm locations are a way of telling FarmWorks that your farm is split into different areas. On-farm locations
might be buildings or pens or pastures. Example of a location would be “Lambing barn”, with sub-locations inside
“Hardening pen 1”, orphan pen”, hospital pen” etc.

Locations are similar to management groups as a way to organize and filter your animal records, except animals
can only be in one location at a time. On-farm locations should not be confused with ‘general’ locations, such as
other holdings, markets or abattoirs.

Setting up on-farm locations

Go to Farm Records > Farm Locations

Sub-locations are shown as a ‘tree-like’ structure so that you can define locations within other locations (e.g. Large
Barn in South Field). Initially only your home holding is defined as a location. Your home holding location cannot
be edited or deleted.

To add a new sub-location

1. Under the main holding name click Add a new sub-location for...[name of farm].

2. Choose a date — you will not be able to record the movement of animals to this location prior to this date.

3. Enter the Location Name and click OK/Save. The new location will be added to the locations window.

4. To edit an existing sub-location name, choose the sub-location in the list, and Edit location name will appear.
Enter a new name and click OK/Save.

To close an existing sub-location

1. Click on the location’s name in the locations window and click on Close the location [sub-location name] .

2. Enter a date for when you want the sub-location to be closed. Closing a sub-location with effect from its open-
ing date will delete that sub-location. Note that any animals that are at that sub-location on the closure date
will automatically be put back on the main holding.

3. Click OK/Save to confirm.

File{] Farm Recomnimal Records Reports  Informati 2 Preston Farm
Fhattoirs Add a new sublocation for Preston Fam
Al Rams - Barn - opened 15/12/2009
Ailments & Comrals - opened 1571272009
Breeds El Quonset - opened 2070272011 -Enter details of sublocation for Quonset —
Carcase Locations Add a new sublocation for 'Guonzet’ Date Location Opened [17/11/2015
PrREons ¢ i Close the location ‘Quonset’
Dogs and Other Ancillary Farm Animals Treatmer ' T5P622-4630 - DanBd 2040272011

Farm Assurance Codes/Organic Certification Laocation name ISiCk pen
Farm Locations

Farm Vet l“\’

Feeds

Fertilisers

Fields

Hauliers

B Preston Farm
- &dd & new sublocation for Preston Fam
& Barn - opened 15/12/2009

[ Corrals - opened 1571272009

[l Quonset - opened 20/02/2011

- &dd & new sublocation for Yuonset
e |ocation 'Huonset
Bl Sick pen - opened 17/11/2015
i Add & mew sublocation for 'Sick pen’
‘.. Clase the location 'Sick pen'

1 TSPB22- -

-\
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Set Up Your Farm

Adding animals to an On Farm Location

You can access this screen from the Farm Records>Farm Locations screen or directly from Animal Records > On-
Farm Locations > Assign Animals to On-farm Location.

Once you have set up the sub-locations on your farm see page 36), you can assign animals to them. You must
choose a date in the Date of Move to Location box. You can see a list of animals that are currently on the main
holding but aren’t assigned to an on-farm location by clicking Click here to display animals not assigned to any
specific on-farm location in the locations tree on the left.

To assign an animal to an on-farm location

1.

w

Click on the name of the sub-location you wish to move the animals to in the locations window. The words
Selected new location and the sub-location name will appear on the right hand side to confirm your choice.
Select the animals to be moved to the location, by either using the Tag Search box, the grid filters or by using
the Ctrl or Shift keys to select multiple animals.

Click OK/Save. The animals you selected will be added to the sub-location you chose.

The locations window will automatically update itself and display the animals at the sub-location you moved
them to. You can view animals at any other sub-location by clicking the one you wish to see and choosing
Click here to display animals at...

You can also shortcut to the De-assign Animals screen or the Adding / Amending On-Farm locations screen.

To de-assign an animal from an on-farm location

1.
2.

w

Go to Animal Records > On-Farm Locations > De-assign Animals from On-farm Location

Select the animals to be de-assigned from any sub-location, by either using the Tag Search box, the grid
filters or by using the Ctrl or Shift keys to select multiple animals. You can also select animals from the loca-
tions window, and this will automatically select them in the grid above.

Click OK/Save. The animals you selected will be de-assigned from all sub-locations on the date chosen.

The locations window will automatically update itself and display all unassigned animals at the main holding.
You can view animals at any other sub-location by clicking the one you wish to see and choosing Click here to
display animals at...

You can also shortcut to the De-assign Animals screen or the On-Farm locations screen.

To exit the screen click Cancel/Exit.
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Management Features

There are features in FarmWorks that can make it easier to manage your data, and your livestock.

Animal Details

The Animal Details screen is for viewing the history, performance and personal details of individual animals. The
Animal Details report is useful when selling animals so the buyer can see previous weight gain, lambing history,
medical treatments, etc.

Comments

You can add a comment to an animal’s record in FarmWorks or on the Psion stock recorder. In FarmWorks on the
computer you can add or remove the same comment to multiple animals at one time. Any comments can be set
to show on the Psion stock recorder when the animal is scanned. If you use standard or consistent comments you
can run a Comments report based on a keyword, such as “Cull” or “mastitis” for example.

Management Groups

FarmWorks allows you to group animals together into ‘management groups’. Use these virtual groups to compare
and analyze productivity traits. Grouping also speeds up recording when multiple animals can be selected with a
single mouse-click.

Transfer ewe lambs

The term “ewe lambs” can be confusing - it can mean a female lamb just born, or a young female sheep with lambs
of her own. It can be very useful to be able to tell the difference when searching in the grid or running reports. You
can set FarmWorks to automatically change ewe lambs into ewes at lambing, or when they reach a certain age.

Changing ear tags
Flock ID and ear tag number can be changed in FarmWorks or on the Psion stock recorder.

Breeding stock status
Setting the status of your breeding animals to “Breeding Stock” can make searching the grid and running reports
easier.

Dam/Sire Productivity Report
Use this report to find your superior dams or sires by measuring the traits most important on your farm. When
you have identified your top performers then you can select their offspring as replacement breeding stock.

50-Day Weight Report

This report is for comparing ewe performance based on lamb growth from birth to 50 days of age. Lamb weights
are taken from 35 to 65 days of age, then adjusted either up or down to compensate for the non-genetic factors
that influence growth rate.

Closing Report
This report calculates the profit or loss on a group of animals, taking into account the purchase price, feed and
medical costs, and the final sale or slaughter price received.

EID Report

The Psion stock recorder keeps a record of every time an EID tag is scanned. Use that information for traceability,
or find clues on the whereabouts of missing animals.

Page 31



Animal Details Screen

The Animal Details screen is for viewing the history, performance and personal details of individual animals. The
grid at the top of the screen can be filtered, sorted and searched to find any current animal, or use the tick boxes
to search for animals no longer on the farm.

Main Details tab

The bottom of the screen is divided into sections, each with its own tab. The Main Details tab always opens first.
The left-side of the main details page is for identification - tags, sex, breed and age. Date of Identification is the
day the electronic tag was applied.

< Main Details Treatment T Comments T Picture T Weights T Lambing histor_l,lT Mot Awailable T Perfarmance
[—
Tag Mumber IJM |15El25 Farm Bom? [ Breeding? |v Dam Tag IJM I'IUEES
tanagement Tag |Dumbo
_ | BatleFed? I Bamen? I Sire Tag [DAKSPIRIT [R102
Electionic Tag |D124EIEID31 9239923 LI .
Muriber i litker I 1 Foster Dam I |
Pedigree Mumber I
Mame I Scrapie Genotype I E.T. Donar | I
Breed IHamb-:-uiIIet ;I
Date of Bith |04/03/2016  Age 9 months
ate of Bir I ge | " Bought From [Callnis Fam Futto Ram [15/1272015
Sex |Ewe - Corfirned in Lamb
|1U.-"11.-"2015 T
Date of I Date AL Projected Lambing Date  |08/05/2016
WiEaning |dentified . |525— E——
Previous Tags I ;I Price Last Lambed on |17/08/2015

Loation IDn-farm Last shillbirth or abortion | 2040142015

Bottom of the screen shows the purchase details, plus breeding and lambing details.

If the animal was not raised by its natural dam then the foster dam will be displayed on the right-hand side or the
Bottle Fed box will be ticked in the centre. Click on the blue text to see the animal record for the dam, sire, foster
dam or E.T. donor.

ture T ‘Weights T Lambing histor_l,lT Mot Available T Performance

FamBomn? ¥  Breeding? [ Dam Tag INMF |31838
Battle Fed? ™ Banmen? [ Site Tag [BARNEY | 74ERED
turnbier i litter I 2 <' Foster Dam [MMF 21045
T —
Scrapie Genatype I E.T. Danar | |
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Animal Details Screen

Treatments tab
- View all medical treatments, with date, dose and medicine administered.
- Wdraw Date Meat and Wdraw Date Milk refers to the withdrawal date after which the meat and milk can be
consumed.

Comments tab
- Add, update or delete comments for one selected animal. (To add the same comment to multiple animals see
page 45.) Click Save and close.
- Show on HH at run through box can be ticked if you wish to see this comment when the animal is scanned
with the Psion stock recorder.

Picture tab
- Add, update or delete a photo of the animal.
- Find the folder where you have stored your own photos. Double-click to select a picture.
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Animal Details Screen

Weights tab
- View all weights and weigh dates. The weaning weight will be highlighted in yellow.
- Update or delete a recorded weight, or add a new weight.

Lambing history tab
- The Lambing History tab is accessible only for females that have given birth.
- View details of all offspring. Click beside a lamb tag number to view that animal’s details.
- Alamb that is being fostered will be highlighted in colour.

Main Details T Treatrent T Commants T Picture T Weights qLamhing histu[yT) Nol.-’-‘wailableT Perfarmance
u

Dam I Mo of lambs Barn Alive |10 Lazt lambed on |13£I35,.-'2D15
Sire: I Mo of lambs Bomn Dead Last stillbirth or abortion I Davs since lambed |224

Flock Mumber | Ear Tag|Management Tag|Date of Bt [Date of Death |Age Sex Breed Foztenng | -
MNMF 9437571 13/05/2015 7 “iether Fomanoy ¥ Rideau

MNMF 9437572 13/05/2015 7 Ewe lamb  [Romanoy = Rideau o
hI4F 9437573 13/05/2015 Fi “'ether Romanoy % Rideay  ee—

MNMF 9437574 13/05/2015  |21/08/2005 (1 Ewelamb |[Fomanov ¥ Rideau” [BotleFed )

MNMF 8324332 17/09/2014 15 Ewe Fiomanoy » Rideau

MMF 83924933 17/09/2014 15 Ewe Romanov ¥ Rideau

MNMF 8385723 02/02/2014 g “iether Fomanoy ¥ Rideau

MNMF 8385724 02/02/2014 5 W ether Fomanoy % Rideau

MMF 9437419 20/09/2015 3 “fether Fomanoy % Dorset/Eaz| To: MMF 317303887

Sale or Slaughter Details tab
- This tab is only accessible if the animal is selected from the grid set for View Old/Dead Stock.
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Animal Details Report

History, details and performance information that is displayed in the Animal Details screen can be viewed in an
Animal Details report. This is particularly useful when selling animals so the buyer can see previous weight gain,
lambing history, medical treatments, etc.

- Go to Reports > Animal Details.
- Select an individual animal, or group of animals, using the filters.

- Standard animal details include tag, management tag, breed, date of birth
and death, sex, name, pedigree number, dam, sire, days on farm and age.

Date of . Days

Birth/ Pedigree on
Tag Number Mgt Tag Breed Sex Death MName Number Dam Sire Farm Age
NMF 94B Canadian Arcott X Ewe lamb01/04/2014 MNMF 315771586 DXMN 921W 610 610d

- Purchase Details includes the purchase date, the seller, purchase price, purchase costs, and net purchase
price.

- Sale Details includes the sale date, the buyer, sale price, deductions, and net sale price.

- Slaughter Details includes the slaughter date, abattoir, price, deductions, net price, live weight, dead weight
and price per kilo.

- Lambing Details includes lambing date, litter size, lambs born alive, lambs born dead, and progeny tag num-
bers.

- Weights includes weigh date, weights, Daily Live Weight Gain (DLWG) from the first time it was weighed,
DLWG from birth, DLWG from weaning, and DLWG from the last time it was weighed.

- Treatments includes medicine, start date, end date, does, batch number and ailment.

- Comments includes each comment and the date it was applied.

- EBVs include date an EBV recorded, accuracy % and index for traits recorded.

Animal Selection Select the details to be shown for each amimal
% Al dnimalz Purchase Details [v Lamhbing details [+ I_Delllt:l?asstt[fii[rsstt ?—: Comments [ E?ctleesstt f[llrrsstt (E
" Current Animals g - Latest first (% Latest first
Sale details v “Weights M Qldest frst EBYs v Oldest first
Slaughter details v Treatments v Ilj‘?éiitt ffllrritt ?—
— Report zort options — : & D  Week
Prinary: Azcending o Cecondan:  cending o Show ages % a2 ESRS
rmary Descending (8 EEonaary. Descending (8 of animals in Months
- repoits as " Morths and Days
IDate of Birth | INDne - ™ Years and Months

Ly
__Niew Report
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You can add comments against individual animals as additional information on their record. Comments can be
added to one animal on the grid, or multiple animals can be selected from the grid and the same comment applied
to each of them. Comments can also be added and displayed on the Stock Recorder.

1. Open Animal Records > Comments.

2. Select one animal or multiple animals, using the filters to refine your search if necessary.

3. The selected animal records will appear on the bottom grid. Any existing comments will be displayed.

4. Click on the date field to change the date.

5. Tick the box if you want the comment to show on the stock recorder or the FarmWorks Mobile app the next
time the tag is read.

6. Select a colour to designate importance. The animal will be highlighted in the grid with that colour.

7. Type in your comment and click Add comment to selected animals.

8. Click Close to exit the screen.

To remove comments

Open Animal Records > Comments.

Select one animal or multiple animals, using the filters to refine your search if necessary.

The selected animal records will appear on the bottom grid. Any existing comments will be displayed.
Select one animal or multiple animals by clicking beside their number on the grid.

Click on Delete this comment to remove that comment, or Update this comment if you wish to edit the
comment.

6. To delete a specific comment from all animals on the farm, highlight one animal with that specific com-
ment and click Delete all occurrences of this comment. That specific comment will be removed from every

ukhwn e

animal.
7. Click Close to exit the screen.
i— E”GE"'.“”'”" Uk0182732 02721 |Uncle Rodders Texel Ram 15
r N::-El:‘]gm UKOT103463 00290( Sandpiper Texel Fam 13
Tag § hg UKOT85650 02985|J ames Texel Ram 18:
elaEale UK85650 04112[James Belex X Ram %
UKOT85650 04122|J ames Texel Ram 08,
By MatTag UKDOT85650 04127 |James Beltex Ram 08,
UK0185650 04129|J ames Beltex ¥ Ram 05,
M UK0185650 05022|Judith Beltex ¥ Ram 18
UKOT85650 05025|J ames Texel Ram o,
UK0185650 05182 Texel Ram 11,
Filter by: G:\ia:: ID Select all - Breed ||:| Select al - Location ID Select al = ?(‘2:' ||:| Select all -
& Yiew Cumrent Stock ~ VYiew OId / Dead Stock - Yiew Reference Animals [not on farm)
in Above Grid in Above Grid in Above Grid

Comment;

00107

Date of event Enter a new comment
|25."1 02015 Check lame right front

| Show on Stock Recorder or Maobile App when tag read.

Add comment to selected animals | Update Comment | Update all occurences of this cnmmen‘ Delete comment{s] ’ elete all accurences of this cnmmentl
S ——
Close
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Comments Report

This report displays comments that have been recorded against an animal. Comments can be recorded in Ani-
mal Records on the PC or on the Psion stock recorder. The report can show all comments, or comments contain-

=)

ing key words.

Use this report to find:

— Animals flagged for culling.

— Animals flagged for health reasons.
— Animals flagged for any reason.

Go to Reports > Comments

1. Use the filters to find the animals you want or specify a date range.

2. Find comments containing this text allows you to search for all sheep that have
the same comment. Use a keyword like “cull” or “prolapse” to find those animals,
then put them into management groups so they can be flagged or sorted out.

3. View the report.
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Management Groups

Management Groups

FarmWorks allows you to group animals together into ‘management groups’. An animal can be in multiple manage-
ment groups at the same time. Removing an animal from a management group, or deleting a management group,
does not delete the animals.

There are three ways to create a management groups - from the Farm Records menu, from a FarmWorks report,
or on the stock recorder through the Group function.

Method 1: From the menu bar select: Farm Records > Management Groups.

Fil{| Farm Records [JAnimal Records  Reports  Information  Data Tre

Abattoirs
AlRams

1. Click on Create New Management Group. [
Enter the New Management Group Title and the Group Description. Breeds

Carcase Locations

3. Click on OK/Save to create the group. (There are no animals in the group.) Death Reasons

Dogs and Other Ancillary Farm Animals Treatments

N

Farm Assurance Codes/Organic Certification

—Create New M Group
Farm Locations

Ta create a new Management group, please enter name Farm Vet

and details in boxes below and then click OK./Save.
Feeds 3

" Remave Selected Animals from Management Group New Management IHeaW Jambs to SunGold o
Graup Mame ertilisers

Fields

" Add Selected Animals to Management Group

Group Description Shipped &ug 17

Hauliers

{~ Edit a Management Group's Details Health Plan

Holdings/Shewgrounds

i~ Delete a Management Group
Management Groups

Markets %

Medicines >

To put animals in a group:

1. Click on Add Selected Animals to Management Group.

2. Select the group from the drop-down list. On the grid highlight animals you want to add.
3. Click on OK/Save.

Select the animals from the
grid to put in the group.

kgt
raup

Birth

|1 Select 4l - Breed | Select al > Location |[7] Select 4l 2| S

Filter by: . |1 Clearall -

* Current Stock " OId / Dead Stock " Reference Animals [not on farm]

r Check thiz box if you want the management group filter to have the opposite meaning to whatever
iz selected in that filter [i.e. to mean animals HOT in the group(s] selected in the Filter)

—#Add Animals to Management Group

Please select the management group pou wish to add animalz to from the drop-down lizt below,

O ] St ool i Blol o Then zelect the animals to add from the above gnd and click OK./Save.

R Selected Animals from M t G
TS DSBS AL el U EEIEE EIEp tdanagement Group  |Heawy lambs to SunGold j

7 Create New M LG "
SR RIS SRS Management Group Description:
" Edit a Managemernt Group's Details Slilpzed £l

Creation date: 17/11,/2015
" Delete a Management Group ealon date

Deleting or changing a management group

You can change the name, remove animals, or delete a group in a similar manner from the same screen. Note:
deleting a group does not delete any animal records, it just removes the group they were in (the same way that
disbanding a football team does not ‘delete’ the players, they’re just no longer members of that team, as it no
longer exists).
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Management Groups

Method 2: From a FarmWorks report :

1. Atthe top of a report click Add animals in this report to a management group.

2. Click Add a new management group to the list of Management Groups.

3. Enter the new Management Group Name and the Group Description (if required) in the boxes.
4. Click Add New Management Group to create the group.
5. Click Add Now to add the animals to this group.
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Management Groups

Method 3: On the Psion stock recorder

Open FarmWorks on the Psion stock recorder. Go to Sheep Procedures.

Press the Group button.
Type in the name of a new group, or touch the three dots to select from a list of existing groups.
Scan an ear tag. The EID number will be saved automatically in the group and the count will go up with each

tag scanned.

PwnNPE

Sheep Procedures

Change Tag
Number
Tupping

Group

Management Group

[ (| =
]

Tap the three dots to see
the list of exisitng groups.

Review Data

Group - Recent Choices

Pregnancy
Scanning

. Heawy lambs to SunGold |

Clear count

Multiple
Actions

wean mar 24,12

no lamb last year
lights may30

Wool Score

More...

Remove Save

Management Group Management Group

sold to Tony| ! sold to Tony
ALC 315772534

Clear count Clear count

Esc Remove Remove Save
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Transfer Ewe Lambs

Transfer ewe lambs to ewes

There are some practices that make it easier to sort and filter the grid to find the specific animals you need for
a report or a procedure. Setting sheep as either breeding stock or not, and making ewe lambs into ewes, are
two methods for keeping track of your flock inventory. FarmWorks has an option for ewe lambs to automatically
become ewes when they lamb for the first time, or else allows you to set the age at which ewe lambs can be
manually changed into ewes.

To set up your preferences:
1. Go to Setup > Options
2. Select the age in months that you want ewe lambs to become ewes.
3. Tick the boxes to automatically change ewe lambs to ewes when they lamb the first time.
4. Tick the box to also allow manually transferring ewe lambs.

To manually transfer ewe lambs into ewes: ‘> Reports  Information
Go to Animal Records > Transfer Ewe Lambs Add Current Animals
Animal Details
Comments

1. Pick a date, usually today’s date. The animal grid will then show every ewe lamb Death

that has reached at least 12 months of age (or whatever age you selected) on Delete Record
that date. Feed Animals »
2. Select all and click OK. e
Grass Keep/Shows 3
Identification
Lambing 3
Market »

Missing / Stolen

On-Farm Locations 3
Pedigree

Private Sale

Purchase Animals

Record Tag Replacements

Scrapie status

Set Breeding Status

Slaughter 3
Transfer Ewe Lambs

Update Haulier Information

Valuing
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Change Tag Numbers

Every sheep in FarmWorks is identified with a ‘tag number’, which is a combination of the flock number prefix and
the ear tag number.

Farm tag: the number used by the farmer to identify the sheep (from plastic or metal ear tag).

Flock No.: flock ID that is your prefix in FarmWorks (or official flock letters for purebred breeders).

FarmWorks Tag No.: the number used by FarmWorks to identify the sheep (flock ID + ear tag)

EID: the 16-digit electronic number from an RFID tag.

Management tag: secondary tag as a back-up in case the farm tag is lost.

There are different ways to change tag numbers, depending on which tag is being replaced.

Replace an RFID tag Option 1:

If a sheep with a FarmWorks Tag No. that is the same as its farm tag number (Option 1 on page 15) then you do

not need to record a tag change if you are giving it a new RFID tag. If an animal has lost its RFID tag, just apply

another RFID tag and lock it to its farm tag with the Psion stock recorder.

1. Open FarmWorks on the Psion. Go to Sheep Procedures > Review Data. Scan the new RFID tag.

2. Itisanew EID. Type in the sheep’s farm tag number. The Flock No. will be put in automatically. Press Lock.

3. If the sheep is known to FarmWorks by its farm tag then the EID will be locked to it. If you look at the Animal
Details of this sheep you will see two EIDs - the old one and the new one, and the date it was changed.

Lock RF Device Review Data

Clear count Clear count

Type in the farm tag
Scan the new EID tag number and press Lock.

This sheep is known to FarmWorks
50 the new EID is added to its
Animal Details. Configure
Display

Configure
Display

Replace an EID tag Option 2:

If a sheep with a FarmWorks Tag No. that is the last 9 digits of its EID number (Option 2 on page 15) then you

must record a tag change with the Psion stock recorder.

1. Open FarmWorks on the Psion stock recorder. Go to Sheep Procedures> Change Tag Number.

2. Inthe Old field, type in the old 9-digit number.

3. Inthe New field, scan the new EID tag. Enter a reason for the tag change. Press save.

4. |If you look at the Animal Details of this sheep you will now see two EIDs - the old one and the new one, and
the date it was changed.

Pregnancy
Scanning

Type in the old 9-digit tag number as the OLD.
For NEW scan the new EID tag.

Multiple
Actions

Type in a reason you
are replacing the tag.
Press Save.

Wool Score




Change Tag Numbers

Change a FarmWorks Tag No

Go to Animal Records > Record Tag Replacements
1. Change the date if necessary.

2. Select the animal from the grid. When an animal is highlighted its existing tag
number and flock ID prefix are shown in the bottom Old Tag Details fields.
3. Type in your changes to the Flock Number or Tag Number in the relevant fields

under Replacement Tag Details.
4. Putin areason why the tag is being changed. Click Save.

(| Animal Records ’Repoﬁs Information
Current Animals

Animal Details
Comments

Death

Delete Record

Feed Animals

Found / Recovered
Grass Keep/Shows
Identification
Lambing

Market

Missing / Stolen
On-Farm Locations
Pedigree

Private Sale

Purchase Animals
Record Tag Replacements
Scrapie status

Set Breeding Status
Slaughter

Transfer Ewe Lambs
Update Haulier Information
Valuing

Veterinary Treatments
Weaning

Weights

If you look at the Animal Details of this sheep you will now see the new tag number, and a field showing the
previous tag number and the date it was changed.

New tag number MRFA 507R

__ Old tag number NMF 570R

and the date it was changed.

Main Details T Treatment T Comments T_
Tag Mumber |MFFA [507F ————
tanagement Tag IGE?UH
Electioric Tag |0340000002217264 |
Pedigree Mumber
M arne
Breed IEanadian Arcatt LI
Date of Birth ID'I A0/2005 Age I 131 manthz
Sex IEwe ;I
Date of I Date
Yw'eaning |dentified
Previous Tags |NMF 570R replaced 03/12/2015 ﬂ__
Lacation |Or-farm at Stubble
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Tag Change Report

Go to Reports > Sheep > Official Ear Tag Changes

1. Use the filters to find the animals you want or specify a
date or an age range.

2. Run the report.

3. A Movement Report will also show when an animal has
had a tag replacement.

P —
ports i Data Transfer Setup Help

. heep 3 50 Day Adjusted Weights
Animal Details Annual Flock Record
Closing Barren Sheep
Comments Embryc Transfer Breeding
Dam/Sire Productivity Flock Report
EBV Lambing
EID Lambing MNotes
Feeds Eaten Lambing Scores
Feed List  Official Ear Tag Changes
Fields Management Projected Lambing Based on Scanning
Fostering Projected Lambing Based on Tupping
Grade Reproduction

Lecations/movements
Losses

Management Groups
Medicines
Movements

Pedigree

Purchases

Tupping

Scanning and Birth Reconciliation
Scanning and Births History
Scrapie

Sheep Mot Lambed

Valuing

Wool Scores
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Breeding Stock Status

Set breeding stock status

The terms “ewe lamb” or “ram” can be confusing - they can refer to newborn lambs or to older animals of breeding
age. When you are searching the grid for specific animals, it can speed up the process if you use the animal type
filters at the top of the grid.

Breeding Stock status (breeding or non-breeding) can be set automatically when lambs are born. It is common to
set all ewe lambs and ram lambs to be non-breeding at birth, then when you have selected your replacements
you can then change their status to breeding. It can also be useful to change the breeding status of cull ewes to
be non-breeding. Managing the breeding status of your flock helps you easily tell how many of your animals are
breeding stock compared to newborns, feeder lambs or culls.

To set breeding status at birth:

1. Go to Setup > Options > General.

2. Set the default breeding status, which is what will be assigned to animals coming into FarmWorks, either as a
birth or a purchase.

3. Click Save.

Animal Records ’Reporis Inf:

Rad Current Animals
Animal Details
Comments
Death To change breeding status
Delete Record o .
et Animale , 1. Go to Animal Records > Set Breeding Status.
Found / Recovered 2. Select the animals off the grid.
Grass Keep/Shows v 3. Tick the box to change the status
Identification 4 CIle Save
Lambing 3
Market 3
Missing / Stolen
On-Farm Locations 3
Pedigree

- Filter by: M [TSelect al = Breed [T Select al ~ Location [T Select al - Bith [ Seiectan -
BrvateiSale ilter by: o = | Select 4 - Breed |[] Select 4 - Location |[] Select & S | Select all -
R To change the breeding status of animals select the animals in the grid above, choose the appropriate status
Record Tag Replacements below then click the OKfSave button. Only selected animals will have their breeding status changed.
Scrapie status Ewes
R hange curment status % Make all selected animals breeding Make all selected animals non-breeding ‘

¥
Slaughter 3 Ewe lambs
ange cument status {0 Make all selected animals breeding Make all selected animals non-breeding ¢

Transfer Ewe Lambs
Update Haulier Informati Aoms

pdate Haulier Information ’7 Do not change cuent status Make all selected animals breeding Make all selected animals norbreeding ‘
Valuing
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Dam/Sire Productivity Report

This report compares dams or sires based on productivity measures you can select:

»

»

»

»

»

»

»

Total number of lambs born.

Average number of lambs born per year.

Number of lambs weaned.

Number of lambs fostered on and off (dams only).

Number and value of lambs sold or slaughtered.

Number and value of lambs retained for breeding.

Daily weight gain from birth to weaning; weaning to market weight; and birth to

market weight.

»

Lamb death loss - before tagging; between tagging and weaning; or after weaning.

Use this report:

— To find your superior dams or sires by measuring the traits most important on your farm.

— To pick replacement breeding stock from your superior dams and sires.

— To compare dams and sires if you have not recorded weaning or weights or sale information. (This report will

be more accurate the more information you record!)

Tips for using the productivity report

Set the report to only compare ewes that are the same age because they’ve had the same chances to lamb.
The report will be more accurate if you record weights. If you have not recorded weights then the weight
gain columns will be blank. If you have recorded a weight within 7 days of sale or slaughter then Daily Live
Weight Gain (DLWG) to maturity will be calculated from the default birth weight to the sale weight.

If you do not record weaning then only lambs that survive to sale/slaughter/retention will be counted as
weaned.

Go to Reports > Dam/Sire Productivity

1.

4.

Lambs included in calculations will be

Use the filters to select the ewes or rams you want to compare. Set the report to only compare animals the
same age or with the same number of breeding seasons.

Lambs included in calculations will be ——

Select the lambs you want to use in the calculation. ¥ Alllambs including stilberndabarted
Note: If you want to use Lambs that survived to weaning but [ Lambs that survived for at least one day
you have not recorded weaning or weaning weights, use the I™ Lambs that survived to tagging

[~ Lambs that survived bo weaning
[~ Lambs that survived to retention/sale/slaughter
[T Lambsz that survived tu:nl 2 mohthz

Lambs that survived to X months. Lambs that survived to 2 or 3
months would be old enough to count as ‘weaned’.

Select a value for lambs that were either sold or kept as replacements.

Retained lambs are still on farm, either as feeder lambs or potential breeding stock. Set the age carefully -
lambs less than X months old (whatever age you put in) will not be used in the calculation. If your current
lamb crop is still very young, set the Retained age to something smaller, like 2 months, or they will not be
used in the calculation.

The program will calculate the income from each ewe if you have recorded a dollar value for every lamb sold.
You also have the option to assign a default value to use for lambs sold without a sale price recorded.

— Settings for retained lambs |~ Settings for slaughtered lambs |~ Settings for sold lambs
[ &l lambs including stilbom/aborted ¥ Include retained lambs ¥ Include slaughtered lambs v Include sald lambs
Lambs that survived for at lzast d
F L:zbz th:t zﬂ::::zd tzrt:g;:Z one fey Walue of male |15U.UU Diefault slaughter value |2DEI Default zale value|3DEI
™ Lambs that survived to wearning Yalue of female |2EIEI.DEI - Only uze if no slaughter value r Only uze if no zale walue
r lLambs that survived to retention/sale/slaughter | Betained lambs are thase over a|f8§'i'ﬂ recorded a|fE§ldP recorded
[¥ Lambs that survived ta| 2 months & v il (8" Assign to al @ Agsign to al
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Dam/Sire Productivity Report

5. You can save your settings and default values. This is useful for running the same report, with the same pa-
rameters, when you are comparing different groups or ages of ewes. Select Restore default settings to clear
your selections.

6. Set the date range for the years you want to include in the report.

Use the scroll bar on the right hand side of the selection window. There are more options below.

8. If you choose a sort option (example - number of lambs born or weaned) then you can specify the report to
only show the top or bottom percentage of dams for that trait.

N

port from the options below. Use the scroll bar on the right to see more settingS— .

-~ Settings for retained lambs - Settings for slaughtered lambs - Settings for sold lambs
v Include retained lambs ¥ Include slaughtered lambs ¥ Include sold lambs
Walle of male |150.UD Diefault slaughter value |2EID Default sale valus IBDD . .
Yalue of female [200.00 ~ Driy use f no slsughter value |~ Only use if no sale value Scroll bar for displaying
Fetained lambz are those ower dlready recorded ey e 58 more DptanS and settlngs.
3 months old & Assign ta al f* Aszzign to al

Save your settings

From |D1£U‘I£2DUS To |31/12/2009

\cluded—‘ "Dnl_l,l lambs barn between the dates below will be included—|

Restore default zettings

Restore your settings |

— |F pou choose a zort option [hat tag numbers or breeds)]—— — Use foster dam for zelected cal
Show only the top |5EI percent OR bc-tt-:ml percent ’]_ Uss foster dam for lambs rea
weight gain
— Number of lambs bom — Lambs that died before tagaing
From I To I From I To I
— Average number of lambs bom peryear———— - Lambs that died afterweaning——————
Frarn I_ To I_ Fram I Ta I
— Total lambs sold or slaughtered —————— | Total sale or sleughter pice ———————————————
Frarn I To I From | To |
— Total lambs retained r Total value of lambs retained ———————————————
Frarn I To I From | To |
I~ Total lambs retained sold or slaughtered ——— — Total value of lambs retained, sold or slaughtered — |
— - — Report zort options
\Y/\ Prirnaru: Highest to lowest  (* c darv: Highest to lowest  (+
: =T Lowest to highest Ty Lowest to highest
I Murnber weaned LI INone LI

Note: If you select All lamb including stillborn/aborted and the report does not display the number of lambs you
expect, it is probably because you have young lambs on farm that are below the “Retained” age that you have
set. Try setting the “Retained lambs are those over X months” to the minimum, then run the report again.
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50-day Adjusted Weight Report

Most of a lamb’s weight gain from birth to 10 weeks of age is a reflection of the dam’s milk supply. After that the
sire and lamb’s own genetics for growth will determine its weight gain, based on the feed you provide. Sheep
lactation peaks at around 4 weeks after lambing and then declines steadily until the lamb stops sucking naturally
after about 12 weeks postpartum.

Recording a weight before the natural weaning point will help you find the superior ewes in your flock. But it is
misleading to make a straight comparison of lamb weights taken on a certain date if you aren’t making adjust-
ments for the age and sex of the lambs, the type of birth and rearing, and the age of their dams.

An unadjusted weaning weight will favour single male lambs, born early in the season and raised by mature
ewes. A smaller female lamb, born three weeks later and raised as a twin by a young ewe would be overlooked
as a replacement, and her dam might even be culled despite her great potential.

The 50-day adjusted weight takes all those variable into account and allows you to compare lambs as if they are
all raised exactly the same, and then weighed at exactly 50 days of age. The higher the adjusted 50-day weight
the more productive the dam, and the more confidence you will have choosing replacement ewe lambs from
your hardest working ewes.

Lamb age adjustment to 50 days old at weighing

»  Weight gain from birth to weigh date is calculated. If you have not recorded birth weight then the default
birth weight is used.

Example: Lamb #123

»  Birth weight = 11 Ibs; 50-day actual weight = 62 Ib:

»  Age in days at weighing = 55 days

Weight gain = (62 - 11) = 51 Ib gain divided by 55 days = 0.93 Ib/day gain

»  Weight is adjusted to 50 days old

Weight adjusted to 50 days = birth weight (11 Ib) + 0.93 Ib x 50 days (46.5 Ib) = 57.5 Ib (what this lamb would
have weighed when it was exactly 50 days old.)

Adjustment factors

This table shows the adjustment factors used - these are relative to a basis of 1.00 -i.e a single ram lamb reared
by a mature dam. After adjusting for age, weights are further adjusted for non-genetic effects of age of the dam,
lamb type of birth and rearing, and lamb sex. The final adjusted 50 day-weight is obtained by multiplying the
age-corrected weight by the three environmental adjustment factors for dam age, type of birth and rearing and
lamb sex.

Examples:

Lamb #123 - single-born wether, raised as a single by a 4-year old dam, 62 |b actual weight

=57.5 b (age adjusted weight) x .97 (wether) x 1.00 (born as; raised as single) x 1.00 (4 year-old dam)
=55.75 Ib adjusted 50-day weight

or lamb #123 - triplet-born ewe lamb, raised as a twin by a 2-year old dam, 62 Ib actual weight
=57.5lb (age adjusted weight) x 1.00(ewe lamb) x 1.29 (born as 3; raised as 2) x 1.08 (2 year-old dam)
= 80.1 |b adjusted 50-day weight

When the two dams are compared in the 50-day adjusted weight report, the young dam that raised good twins

will be higher ranked than the older ewe with the single. This is much more accurate than a simple weaning re-
port by litter weight, where lambs could be more than 30 days and 30 Ibs apart for non-genetic reasons.
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50-day Adjusted Weight Report

Class Factor
Age of Dam 1 year-old 1.14
2 year-old 1.08
3 to 6 year-old 1.00
Over 6 years old 1.05
Lamb Sex Ram 91
Wether .97
Ewe lamb 1.0

Birth & Rearing Type Born as: raised as

1:1 1.00
1:2 1.17
2:1 1.11
2:2 1.21
3:1 1.19
3:2 1.29
3:3 1.36

These adjustment factors used in FarmWorks were provided by the American Sheep Industry, Sheep Production Guide 2009.

To use this report:

» Record a weight in FarmWorks (weaning weight, 8-week weight or just an ordinary weight) when lambs are
between 35 and 65 days old.

»  The group of lambs you want to compare should be reasonably close in age i.e. born over one cycle (17 days),
or maximum one and a half cycles (25 days).

» Choose a weigh date when the median age of the lambs is close to 50 days. For example, in a group of 100
lambs born between January 1 and January 25 (25 days = 1.5 x 17-day estrus cycles):

Feb 19 - the oldest lambs (born on Jan 1) will be 50 days old but the youngest lambs are too young to weigh.
March 16 - the youngest lambs (born on Jan 25) will be 50 days old but the oldest lambs are too old to weigh.
Weigh the group March 3 when the middle of the group (born Jan 13) is 50 days old; the oldest and youngest lambs
in the group will still be in the 35 to 65 day age range.

» If there is too wide a spread in lamb ages then the oldest and youngest lambs will be outside of the 35 to 65
day range and will not appear on the 50-day adjusted weight report.

» If there is a wide range in lamb ages then break one group into several smaller groups to bunch up the lambs
of similar ages.

»  Thisis a dam report, not a lamb report, so put the ewes you want to compare in a management group first to
make it easier to select them.
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50-day Adjusted Weight Report

This report is for comparing ewe performance based on lamb growth from birth to 50 days of age. Lamb weights
are taken from 35 to 65 days of age, then adjusted either up or down to compensate for the non-genetic factors

that influence growth rate.

Note: FarmWorks will accept either imperial (Ibs) or metric (Kg). If using Ibs ignore the “Kg” symbol on weight

fields.

Use this report:

— To select replacement ewe lambs based on better criteria than just weaning weight.
— To select replacement ewe lambs from productive young ewes
— To compare ewe performance with adjustments made for lamb age, sex, birth and rearing, and the age of the

dam.

50-day Adjusted Weight Report

1. Go to Reports > Sheep > 50-day Adjusted Weights
2. Use the filters to select the ewes you want to compare or use the date rage for when the 50-day weight was
taken.
3. Select some optional fields from the list on the right-hand side.
4. Select Group by Dam to display individual lamb weights plus totals and averages for the litter.
5. Click View Report.
50 Day Weight Date Range  Grouping o Ewe.s lambed within 12 months ™ Ewes lambed
Start Date: [11/0472015 & None ¢ Bith weight on DoB only
End Date |12/04/2015 " ByDam
Select extra repoit fields if required
Actual weight date -~
[w#] Mumber bom
Mumber raized hd
r HEDD." sort ngggsnding ) Ao & I~ List animals with no '90 day' weight
Primary: Descending « Secondary: Descending i
|Adiusted 50 Day Weight >l Nene ~
Vi ﬁ " OK/Save Cancel/E xit
iew Repo
50 Day Adjusted Weight Report Owner:
grouped by dam filtered by Holding
Management Group (Early Group Holding Nam e:
EWES) Date Printed: 14/07/2015
Foster Lamb's Siblings Siblings Birth Weigh Actual Adjusted
Lamb tag Sex Breed Dam Tag DoB Born Raised Weight Date Weight Weight
MMF 202C Wether  Suffolk X 12/02/2015 1 1 4.00 11/04/2015 51.00 49.23
MMF 227C Ewe lamb Suffolk X 12/02/20158 2 1 4.00 11/04/2015 55.00 60.70
MNMF 81C Wether  Suffolk X 12/02/2015 3 2 4.00 11/04/2015 48.00 56.67
MMF 1C Ewe lamb Suffolk X 12/02/2015 3 2 400 11/04/2015 40.00 48.81
Dam tag:NMF 18 Management Tag: 315123654 50 ey weights Total: 10400 Avgi52.00  Adjtotal 12321 Adjavg 61.60
MMF 226C Wether  Suffolk X 12/02/2015 2 2 4.00 11/04/2015 55.00 64.18
MMF 175C Ewe lamb Suffolk X 12/02/2015 2 2 400 11/04/2015 49.00 59.03
MMF 174C Wether  Suffolk X 12/02/2015 3 3 400 11/04/2015 49.00 60.97
MNMF 96C Ewe lamb Suffolk X 12/02/2015 3 3 4.00 11/04/2015 50.00 64.12
MMF 16C Ewe lamb Suffolk X 12/02/2015 3 3 400 11/04/2015 40.00 51.46
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Closing Report

This report calculates the profit or loss on a group of animals, taking into account the purchase price, feed and
medical costs, and the final sale or slaughter price received.

Go to Reports > Closing.

1. Use the tick boxes to choose to include just current stock, stock that were sold or
slaughtered or stock that died before sale. You can tick any box or all the boxes.

2. Use the tick boxes to exclude certain animals from the report.

[+ ¥Yiew Current Stock in Above Gnd [+ ¥Yiew Sold/Slaughtered Stock in Above Grid ¥ ¥iew Dead Stock in Above Grid
Animals to include/exclude

[ Include farm borm animalz [~ Exclude sold animals

v Include purchased animals [ Exclude slaughtered animals

Born between I and I

Sold/Slaughtered between |12f"| 2/2014 and|31 A03/2015

3. Enter values as defaults, then tick the appropriate boxes.
Never use default value for price/cost: Tick this box if you are confident that the actual prices/costs have
been entered into FarmWorks. For example, if whenever you sell sheep you record the sale accurately, in-
cluding the individual price of each animal, then you do not need to use a default value for sale or slaughter
price.
Only use default value where relevant details are not recorded: Tick this box if you know there are gaps in
your records, such as some sale prices were recorded accurately but some are missing.
Always use default value for price/cost: Tick this box if you want a standard value applied to every animal.
For example, if you haven’t recorded feed and medicine costs it is easier to decide on a set cost per head and
apply it to every animal in the group.

—Default prices and costs

|lze the options on the nght of eack MNewveruge  Only use defaulk value  Always use
default to chooze how pou want that  default value  where relevant detailz  default value
default to be uzed. for price/cost are not recorded  for price/cost
Purchaze price 16360 (¥ r .

Feed cost [total per animall E e i i
Treatment cost [tatal per animal]l | 3650 i i

Sale price 150 i* i
Slaughter price 205 & i [
Unzpecitied costs [per animnal] 1]

4. Save your settings if you want to have a standard report.
5. Setthe Sort and Group By options.
6. Click View Report.
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EID Report

This report shows each animal’s EID (electronic identification) number and tag number, the date the two were
linked, and the occasions the EID number has been scanned into the Psion.

Use this report to find:

— The EID number locked to each sheep.

— The date and event when the Psion was used to scan an EID tag.
— Animals that have more than one EID number locked to them.
— Animals that may be missing or have lost their EID tag.

Go to Reports > EID

1. Use the filters to find the animals you want or specify a date or an age range.

2. The Animals On-Farm or at Grasskeep only means only your current animals. If you want to see animals
that are dead or sold untick this box.

3. i) Show EID Allocation means the date the EID number was linked to a sheep.

Il) Show EID Retention Details means the record of every time that EID tag was scanned and read by the
Psion.

iii) Show Animals Not Seen means sheep that haven’t had any data entered into the Psion, either by scan-
ning in the EID number or typing in the tag number, since the day the EID was allocated or a particular date
you’ve chosen.

iv) Show Animals Not Read means sheep that haven’t been scanned by the Psion since the day the EID was
allocated or a particular date you’ve chosen.

4. Option to Only show animals with more than one EID allocation will show a list of sheep that have had
multiple EID numbers locked to them. These could be sheep that have lost EID tags or could be EID numbers
locked by mistake.

5. View the report.
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EID Report
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Sheep Procedures

Record events, procedures and details against individual animals with the stock recorder or through FarmWorks
on the computer. Read the section on setting up your farm - some information must be in FarmWorks first before
you can start recording. For example you must add details of the market where you sell your lambs before you
can record a sale to that market.

Reproduction
This section deals with the reproductive cycle from breeding (tupping) to lambing to weaning the lambs.

»

»

»

Breeding records include putting to ram (tupping), A.l., as well as estrus synchronization and embryo transfer.
Lambing includes recording live births, stillbirths and abortions. You can also score maternal traits in the ewe,
lambing difficulty and vigour of the newborns.

Fostering is to record lambs raised on a bottle or a foster dam, which is important when comparing ewes for
number of lambs weaned.

Buying and Selling

»

»

»

»

After the first entry of sheep into FarmWorks, animals will only be added through birth or purchase.
Sheep only leave your inventory when you record a death, a private sale or a movement to a market or to
slaughter.

Recording sales is a two-step procedure - the off-farm movement to the market or abattoir, and then later
recording the actual sale details.

Private Sale means directly to a person or another farm, and when you know the price at the time of sale.

Before you start:

a.

Enter the name and details of holdings, markets and abattoirs where you buy or sell sheep. Their holding num-
ber should be their Premise Identification number.

. Butcher lamb customers can be added as holdings with their phone number as the premise ID. Or make one

generic holding called “Meat Customer” and record all meat sales to that holding.
If you sell lambs directly to a butcher shop, not directly to customers, then add the butcher shop as an abattoir.

. 4-H lamb customers can be can be added as holdings. Or make one generic holding called “4-H lamb Buyer”

and record all 4-H sales to that holding.

Flock Health
Before you start:

a.

"0 oo o

Enter the name and details of suppliers where you purchase medicine.
Enter ailments that will be the reasons you are treating.

Enter “Vaccination” and “Deworming” as ailments.

Enter the details of medicines that you use regularly. See page 34.
Enter medicine purchases. See page 35.

Enter death reasons. See page 32.
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Reproduction - Tupping

“Tupping” is the British term for mating rams and ewes. If you record what rams are bred to which ewes then
the sire will automatically appear in the lambs’ data when the birth is recorded. Having known sires allows you to
compare the offspring of different rams.

Recording Breeding in FarmWorks

1. Before you can record breeding make sure all your rams are entered into FarmWorks on the computer. Go to
Animal Records > Animal Details and filter to find all your rams.

2. Check each ram’s details. Make sure the box is ticked to designate the animal as breeding stock.

3. Torecord breeding in FarmWorks go to Animal Records > Lambing > Put to Ram > On-farm Ram. If you are
recording artificially insemination then use Animal Records > Lambing > Put to Ram > Al Ram.
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Reproduction - Tupping

4. On the Tupping screen select the date of breeding, choose the ewes for each breeding group either by filter-
ing or selecting one by one. Having your ewes in management groups or on-farm locations before you start
can save you time and effort.

Filter by: M9 (72012 Wagers Culls . Breed [ Select al = Location [[] Select al - Bith [M5gk

roup - Bred by Parke =
2015 - Bred by Polpay | N\
2015- bred by Geranir3

4k |

Save time by putting ewes into groups on the computer before
] bam penl marl 7.12 breeding. Then use the Draft function on the stock recorder to

[ ewe apr 13 | sort the ewes into their breeding groups when the rams go in.
[ ] e lamnbes ail
LIy IS g

5. Highlight the ewes, highlight the ram you want, and Save. When those ewes give birth the sire will automati-
cally show on the lambs’ records.

6. FarmWorks is designed to record one sire per lamb. If you turn out more than one ram per group of ewes
you can still record the breeding by making a group of rams into one “virtual” ram for record-keeping pur-
poses.

7. Under Animal Records > Add Current Animals create a ram: make the tag number a description of the group
so you know it is not a real ram. Select this “virtual” ram for a multi-ram breeding situation.

— Select the Ram
Flack Mumber Ear Tag Breed -
M F 345 | Charaollaiz
MNF 411FR | Charallais o
M F 3115 | Canadian Arcott
HEF SUFFRAMSZ | Suffolk,

8. If you rotate your rams through different breeding groups, or use a cleanup ram, then it’s important to re-
cord the tupping the day each ram goes in and again the day he comes out. For example Ram A is put with a
group of ewes on November 1 and the tupping is recorded. Ram A is taken out on November 22 and the tup-
ping is recorded again. Then a week later cleanup Ram B is put with the ewes and that tupping is recorded
too. FarmWorks will use the gestation period to compute the most likely sire of the lambs born from the
two breeding periods.
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Reproduction - Tupping

Recording breeding on the Psion stock recorder

1. Torecord breeding with the stock recorder go to Sheep Procedures > Tupping. Change the date if necessary.
Scan the ram’s RFID tag or type his number into the Sire field. Then scan the RFID tags of the ewes you want
in this breeding group. The Psion saves after each ewe is scanned so it’s not necessary to press Save for each
ewe. If you are not sure whether or not a ewe was scanned properly then scan her ear tag again - it won’t
hurt anything and she won’t be counted twice!

2. When you import from the Psion into FarmWorks the breeding will be recorded against the ewes and the
lambs will have known sires.

3. In FarmWorks, under Reports > Sheep > Tupping there is a variety of reports to help you organize and man-
age your breeding records. This is also the easiest place to make breeding groups into management groups
using the grouping function at the top of every FarmWorks report.
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Assisted Reproduction

Assisted Reproduction in Sheep

The Assisted Reproduction feature is comprised of estrus synchronization, fertilization of donor ewes for the pur-
pose of producing embryos, flushing of donor ewes to retrieve embryos, and the surgical implantation of embryos
into recipient ewes.

Embryo transfer in FarmWorks is recorded in two parts - the veterinary procedures for producing embryos from
donor ewes, and the insertion of embryos into recipient ewes that results in pregnancy. There is no requirement
to record all of the procedures in order to record an ET breeding, and no requirement to record an ET breeding if
you wish to simply enter a genetic dam into a pedigree that differs from the ‘birth dam’.

Synchronize estrus

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Synchronize Estrus.

Set Breeding Status
Slaughter 2
Transfer Ewe Lambs

Update Haulier Information

Valuing
Veterinary Treatments » Assisted Reproduction ¥ Synchronise Estrus
Weaning Delete Treatment Fertilisation
Weights Treat Animals (with medicing) Flushing

Treat Animals (without medicing) Embryo Transfer

2. Click Insert pessary. Select an insertion date.

3. Select a single ewe or multiple ewes to receive a pessary. Click Save.

4. The number of days to leave the pessary can be adjusted below the grid. The removal date for the number
of days selected is displayed.

Synchromsze Estrus [Inzert Pezzary]

Dravz to remoeal? Iﬁ ::I FRemove peszsary on 07112015

For pessary removal

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Synchronize Estrus.
2. Click on Remove pessary. Select a date.

3. Select a single ewe or multiple ewes for pessary removal.

4. Record a dose of PMSG that each ewe received. Click Save.

Svnchromse Estrus [Remove Pessary]
Select all the animals for peszsary remoyval with the zame PRMSG
Doze, enter the PRMSG doge then click one of the "Save’ buttonz

PMEG Doze |25EI [H]
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Assisted Reproduction

Fertilization

Donor ewes are fertilized by a natural or Al breeding.

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Fertilization.
2. Select a date. Select natural or Al breeding.
3. Select the donor ewes to be fertilized.
4. Select the ram to sire the embryos.
5. Click Save.
m|aupE sy .
LK01124393 il
Morth of England bMule
00591 Morth of England Mule Ewe
Morth of England Mule
Morth of England kule
Lk0112433 01365 Morth of England Mule Ewe
LKo114019 03445 Morth of England Mule Ewe
UKol 22268 237 Maorth of England Mule Ewe 01/03/2010
UKol 22268 01246 Morth of England Mule Ewe 01/03/2010
Filter by: G:\;ﬁg ||:| Select al - Breed ||:| Select al - Location ||:| Select al hi %ri:g[ ||:| Select &l -
~ Mumber of animals selected in grid: 1 out of 253 The grid is cumently filkered by Breeding statu
— Type
v Breeding
B s g UKD125201
Tag Search — UKO125201 Belex
LIK01 26251 00474 Suifalk
T~ EByMatTag KO 27288 00107 | Stonebridge Texel
k0130100 00005 Suffalk
[~ Select All IEGENGE] N30 arnckzin W sme e ] T awal
Filter by: G:\;E:: |1 Select all - Breed |[] Select - Location | Select all B a::l | Select all -
— Fertilization [Sire and breeding details]
Select the zire from the grid above or enter the sire's detailz below
Flock Mumber Tag Mumber Breed Breeding
|Uko125201 {00161 Tevel )
Flushing

Fertilized ewes are flushed to retrieve the embryos for freezing or transfer.

Select a date.
Select one donor ewe.

ukhwNPE

Click Save.

Flushin
g Visble  Discarded

Humber of embryoz IE_ IZ‘i_

Reproduction Report in Sheep

1. Go to Reports > Sheep >Reproduction.

Fill in the number of viable embryos and number of discarded embryos.

Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Flushing.

2. Any ewe with a record of synchronization, fertilization or flushing can be selected from the grid.
3. Use the filters and date ranges to refine the report.

Note: Embryo transfer is reported separately from Assisted Reproduction.

Go to Reports > Sheep >Embryo Transfer Breeding.
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Embryo Transfer

Embryo Transfer

Embryo transfer is the surgical transplant of embryos from a donor ewe into a recipient ewe with a resulting
pregnancy and birth of full-term lambs. Thus the donor ewe is referred to as the ‘genetic dam’ of any lambs
born, and the recipient ewe is referred to as the ‘birth dam’.

It is not necessary to have recorded synchronization, fertilization and flushing in order to record an embryo trans-
fer breeding.

1.
2.
3.

Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Embryo Transfer.

Select a date.

From the top grid select up to 8 recipient ewes to receive embryos. Their tag numbers appear at the bottom
of the screen

Select a donor ewe to contribute embryos; select a ram to sire the embryos.

The default number of embryos is 2 per recipient but you can change that to a maximum of 4. Select either
fresh or frozen embryos. Click Save.

A recipient dam will be considered “put to ram” when an ET breeding is recorded against her. Scanning results and
projected lambing dates will be calculated from the date of embryo transfer.

Offspring born from embryo transfer should be recorded through Animal Records > Lambing in FarmWorks on the
PC, not on the stock recorder, in order to have the correct genetic dam and sire assigned to the lambs.

UK U309 IR MOIth of England Mule Ewe U AU/ 201 2
LIK0103533 01836 Morth of England Mule 01404742012
LK0103593 02023 Moith of England Mule 01/04/2012
Lk.010: 015
1] 0 H—.
Lo = Select recipient ewes
UKD103739 03396 from the top grid.
UK0104495 00303 .
K014 00909 Their tag numbers appear at the bottom.
LIK.0104511 00330
LIK.0104511 00395 Morth of England Mule Ewe 01/03/2010
LK0104527 on3r2 Moith of England Mule Ewe 01/03/2010
UK0104537 01953 Moith of England Mule Ewe 01/04/2011
Filter by: G:\;ﬁ:j ||:| Select all |2 Breed ||:| Select al > Loeation ||:| Select all hid l%(i;tl;r ||:| Select all -
Select the donor dam and sire from the grid below or fill in the detailz directly
- Mumber of animals selected in grid: 1 out of 121 The grid is currently fitered by Breeding status and Breed
~ Type Flock Ma. Ear Tag|kgt Tag Breed Sex D ate of Bith
LK1 85650 02154 Suffolk Fiamn 2/02/2m2
I” Rams LIK01 26251 00474 Suffolk Fiamn 01/03/2011
F EWESL " LIK01E5650 02381 Suffialk, Ram 21/01/2013
o BWE d."‘m N UKDT85650 02335 Suffolk Ram 23/01/2013
B Moot UK 0155650 FZEE] Suffalk Ram 23/01/2013
e e hg_ K0185650 02895 Suffalk Rani 23/01/2013
[0 zearcn UKO185650 02303 Suffalk Ram 24/0/2013
LK.0185650 02891 Suffalk Ram 25/01/2013
[~ BuMgtTag LK1 85650 02907 Suffolk Fiamn 27/ms2ma
LK1 85650 03032 Suffolk Fiamn 30/ 2m3
LIkK0785650 02993 Suffolk Fiarn 27AmA2ma
LK1 85650 02934 Suffolk Fiamn 2704203
LIK01E5650 02397 Suffialk, Ram 2r/01/2013
LK0185650 03027 Suffilk, Ram 23/01/2013
1JK.0185650 Suffilk, 2
0185650 I Suffalk Ewe 2
28/01/2014
- kgt H | . Birth
Filter by: Groﬁp II:I Select all Donor dam and sire. - Location ||:| Select all hi Yl:ear ||:| Select all -
W )
onor Damn |LIKO185650 02071 Suffalk \v_
1JK.0185650 02997 Suffalk “w| Fresh ¢ Frozen @
836 - UKD103634 015396 T
IVN umber of Ernbryos |2_ Murnber of Ermbryos |2_ Murnber of Embryos IZ_N IVN umber of Embryos |2_ RECIplent ewes.
UKO0103639 03758 - UK0103639 03796 The default is
Mer of Embryos |2_“ (Number of Embryos |2_ 2 embWOS eaCh -
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Recording Lambing on FarmWorks

Go to Animal Records > Lambing > Lambing (lamb born alive) and lost (Still born or aborted).

e —...
| File Farm Record ‘ Animal Records | Jeports  Information  Data Transfer Setup  Help
RET Current Animals

Animal Details

Comments

Death

Delete Record

Feed Animals >

Found / Recovered

Grass Keep/Shows 3

Identification

Lambing 3 Put te Ram 2
Market 4 Confirm In/Out of Lamb

Missing / Stolen Lambing (lamb born alive) and lost (Still born or aborted)
On-Farm Lecations > Lamb fostering/bottle feeding

Pedigree Lambing notes

Private Sale |

» Select the date the ewe lambed. Select the dam from the list.

» If a breeding was recorded the sire’s tag information will also be shown.

» If the lamb is alive select Lambing (lamb born alive) or if the lamb died before tagging select Lamb Lost (Still
born or aborted). Dead lambs should be recorded too.
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If the lamb is alive enter the tag number you are giving it. Select a date of tagging.

Use the drop down menus to select the breed and sex of the lamb.

Enter the birth weight of the lamb if known. If not a default weight of 4 Kg is assigned. If you are using impe-
rial pounds (Ibs) instead of metric kilogram (Kg) then ignore the Kg symbol beside the weight field.
Optional: Select Lambing Difficulty from the drop down list or enter values into Lambing Scores. For a full
explanation of the lambing trait scoring system see page 42.

Enter any comment that you wish to make on the lambing and click on Add Comment. This comment will
then appear in the main details section for the dam.

If the lamb was stillborn/aborted or died before tagging, click the Lamb lost (Still born or aborted) button
and enter details.

Click on OK/Save to save after entering each lamb. Click on Cancel/Exit to exit the screen.
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Recording Lambing on the Psion stock recorder

Go to Sheep Procedures > Lambing

Today’s date will show. Change the date if you need to.

The cursor blinks in the Dam field - scan the ewe’s RFID tag. Her number will appear in that field.
The cursor will move to the Sire field. The ram’s number will appear if the sire is known.

Select the Traits button if you want to score the ewe or her lambs.

uhwNE

6. If Nois selected then you can return to the lambing screen and start adding lambs. To enable scoring the
ewe and her lambs select Yes.
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7. The ewe traits are mothering ability and the amount of milk she has at birth. Use a scale of your own choos-
ing but an odd-number is the easiest. For example, one to five, with five being the best and one being the
worst.

8. The lamb traits are how vigorous the lamb was at birth (meaning how quickly it stood up and sucked) and
how easy the birth was (meaning how much help was needed).

9. Set a default score for each trait, then you can score each ewe and lamb compared to the default or “aver-
age” score.

10. Press Save to return to the lambing screen. Score the ewe for lambing traits then start entering lambs.

11. Choose either Live or Dead. If the ewe has a lamb that died before tagging, select Dead. Choose a cause of
death from the drop-down menu. Then Save and Esc, if there are no more dead lambs to add for that ewe.
Or select Save and Add if there are more dead lambs for that ewe.

Page 64



12. If Live, the cursor will blink in the Tag field. If the lamb has an RFID tag scan the tag - if the tag option on the
Psion is set to EID (see page 24) then the last nine digits of the EID will become the lamb’s tag number.

13. If the tag option is set to Type, lock the EID number to the lamb and type in the lamb’s farm tag number.

14. Select a sex and breed of that lamb. Score the lamb traits. Enter a birth weight if known. If you are using
imperial pounds (lbs) not metric kilograms then ignore the Kg symbol and put the weight in Ibs.

15. Press Save and Esc, if there are no more lambs to add for that ewe. Or select Save and Add if there are
more lambs for that ewe.
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Lambing Notes

Recording lambing - Lambing Notes

Use Lambing Notes to mark that a ewe has lambed but without adding the lambs into FarmWorks. Lambing
Notes uses the Comments function to flag the ewe, the date, and the number of lambs born. When you are
ready to tag the lambs you can see record the birth as usual.

1. From the menu bar select: Animal Records > Lambing >
Lambing Notes.

2. Select a date and a ewe, or select multiple ewes that will have the same comment recorded on the same
date.

Select a colour to mark the Importance (optional).

Add the number of lambs born per dam. This will be applied to each ewe selected.

5. Save and exit.

Pw

Remove a Lambing Note from a ewe’s record

1. From the menu bar select: Animal Records > Lambing > Lambing Notes.

2. Select a date. Select the ewe on the grid.

3. Highlight the ewe on the bottom grid. Click on Delete selected note.

4. Exit the screen.
Flock Mo Ear Tag Lambs
UKT00993 00243 3
UK 85650 e 1
UKoigsesa . (0953 7
UKD185650 00986 3
UKOT5650 00588 3
UKDT85650 06114 4

Edit the comment in the box below, recaord the number of lambz, the importance and whether to show on Stock. Becorder or Mobile Spp.

Mumber of Lambs per Dam |2_ Larnb(z) barn

Irmportance
" High

= Medium
 Low
" MNone

Show commment on Stock Fecorder or Mobile App whentag read. v

Save details and stay in this screen Save details and exit this screen
o

Delete selected note |
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Fostering in FarmWorks
Animal Records > Lambing > Lamb Fostering/bottle feeding

rd | Animal Records | Bleports  Information  Data Transfer Setup  Help

urrent Animals
Animal Details
Comments
Death
Delete Record
Feed Animals 3

Found / Recovered

Grass Keep/Shows »

Identification

Lambing 3 Put to Ram 3
Market 3 Confirm In/Out of Lamb

Missing / Stolen Lambing (lamb born alive) and lost (Still born or aborted)
On-Farm Locations 3 Lamb fostering/bottle feeding

Pedigree Lambing notes

Private Sale |

=

Record the birth of the foster lamb as a normal lambing.

In the Fostering screen, change the date if needed. All the dams and lambs available for fostering that day
will show on the grid.

Select the lamb.

Type in the reason the lamb can not be raised by its own mother.

Click on the option Fostered to Ewe or Bottle Fed

If fostering to another ewe select the foster dam from the bottom grid.

If fostering to a bottle then click on Bottle fed.

Save and exit.

N

PNV AW
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Fostering on the Psion stock recorder

PwpNhPR

ow

Go the Fostering button on the Psion.
Change the date if needed.

Select either Dam or Bottle.

Tap the button with three small dots to the right of the Reason field. Select one of the reasons this lamb
cannot be raised by its own dam.
If fostering to another ewe scan the foster dam’s RFID tag.
Scan the foster lamb’s RFID tag.
Save and exit.

Sheep Procedures

Weighing Lambing

Treatments

Movement

. Fostering

Purchase

Esc

Fostering

27/11/2015

|
Rejected o
JAMN 128P

For a foster onto another ewe,
select Dam and scan the foster mum
then scan the foster lamb.

Select Reason

Orphan

Rejected

Insufficient Milk
Multiple Birth
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Weaning lambs in FarmWorks

Recording a weaning weight is important if you are selecting replacement ewe lambs. Taking a weaning weight
does not mean you must physically separate ewes and lambs but it is a good practice to weigh lambs between 6
and 12 weeks of age to compare the milking ability of the dams.

In FarmWorks on the computer, wean either by choosing the lambs first or by selecting the dams. Whichever
is selected the other grid will display the relevant progeny / dam. Wean weights can also be recorded in this
screen.

1. In FarmWorks go to Animal Records > Weaning

2. There are two choices for weaning - Wean by Progeny or Wean by Dam. If Wean by Progeny is selected
then all the lambs that are currently still on their mothers appear in the top grid. You can select individuals
or use the usual filters - management group , breed, location. When a lamb is highlighted its dam shows on
the bottom grid.

3. Click OK/Save and the lambs and ewes are both recorded as weaned.

4. |If Wean by Dam is selected then all the ewes currently nursing lambs appear in the bottom grid. Select indi-
viduals or use the usual filters. When a dam is highlighted all her lambs will appear in the top grid. You can
de-select a lamb that you don’t want to wean by holding the Ctrl key and clicking beside its number on the
grid.

5. If you want to manually enter weaning weights for each lamb you can select up to eight lambs at a time and
weight boxes will appear at the bottom of the screen.

6. If you Select All then just one box will appear at the bottom and you can enter one average weight for the
entire group.

Note: To get a Weaning Report you must record the sheep as weaned. Use the actual Weaning Weight screen

on the stock recorder to collect weaning weights. For 50-day weights use Weigh Only or the 8-week Weight
function.
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Weaning lambs on the Psion stock recorder

On the Psion stock recorder, using the Weaning Weight function will result in the lambs and dams being recorded
as weaned when you do a data transfer.

Note: To get a Weaning Report you must record the sheep as weaned. Use the actual Weaning Weight screen
on the stock recorder to collect weaning weights. For 50-day weights use Weigh Only or the 8-week Weight
function.

Sheep Procedures > Weighing > Wean Weight

Change the date if necessary.

Scan a lamb’s tag. Type in the weight. Press Save.

The birth weight and any other weights recorded will be displayed, and the DLWG (Daily Live Weight Gain)
from the last weight taken.

5. Scan the next lamb.

PwwNPR

Remember - the Kilogram symbol (KG) is on the screen but you can ignore that and record weights in pounds.

Sheep Procedures Weighing DOptions Wean Weight

Weigh & 25/11/2015

Cond. Score
AMN 315771637

Weigh Only

Weigh &
Grade

Weighing Lambing

Treatments Fostering

8 Week

Movement Weight

Purchase
Clear count
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Note: All weight fields in FarmWorks and the Psion display Kg (kilograms) as the unit of weight. Canadian
users typically use imperial pounds in these fields and ignore the Kg designation.

Recording weights on FarmWorks

From the menu bar select: Animal Records > Weights

1. Change the date if necessary and select an animal from the grid.
2. All previous weights for this animal will appear on a table on the bottom left of the screen.
3. Type into the Weight field. Save and exit.

Correcting errors

— To correct a mistake, highlight the weight in question on the table on the bottom left of the screen. Type in
the correct weight and Save.

— To delete a weight, highlight the weight in question on the table on the bottom left of the screen. Select De-

lete Weight.
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Recording weights on the Psion stock recorder

There are six weigh options for sheep and four for cattle. All the weight screens display the last recorded weight
and weigh date for that animal.

Weigh Only - Records the date, each animals’ tag number and weight.

Weaning Weight - Record weaning weights and dates to transfer into FarmWorks to use for Weaning Reports
and as the starting weight for some daily weight gain reports.

Weigh and Grade - Not applicable in Canada - European fat grades only..

Weigh and Condition Score - Record the weight and body condition score.

8 Week Weight - Includes options to correct lamb details like dam, birth date, breed and sex. Not the same as
recording a weaning weight.

20 Week Weight - Corresponds to 20 Week Weight Reports in FarmWorks.

Sheep Procedures Weighing Options

Weigh &
Cond. Score

Weighing Lambing Weigh Only

Wean
Weight

Weigh &

Treatments Grade

Fostering

8 Week

Movement Weight

Purchase

Weigh Only / Weaning Weight / 20 Week Weight

1. Open Cattle or Sheep Procedures. Go to Weigh. Select a weigh option.

2. Today’s date will show. Change the date if necessary.

3. Scan the animal’s RFID tag or type in the tag number. The daily live weight gain
and weight history showing the most recent weights will be displayed.

4. Type in the weight as it appears on your weigh scale.

5. Press Save.

Weigh & Score

1. Go to Weigh > Weigh & Score.

2. Today’s date will show. Change the date if necessary

3. Scan the animal’s RFID tag or type in the visual tag number. The last weight and
grade will be displayed. Type in the weight as it appears on your weigh scale.

4. Enter a condition score between 0.00 and 10.00.

5. Press Save.
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8 Week Weight

1. Change the date if necessary.

2. Scan the animal’s RFID tag or type in the visual tag number. The weight history showing the most recent

weights will be displayed.

Type in the weight as it appears on your weigh scale.

4. The lamb’s dam, date of birth, breed and sex show. There is an option to change the birth date, breed and
sex if necessary. Save.

el

Correct Animal Details Eight Week Weight

Birth date, sex and breed
can be changed,

Eight Week Weight

27/11/2015
ABC 2090

Clear count

Correct
Details
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Buying Sheep

Purchasing sheep in FarmWorks

You cannot type an EID number into FarmWorks. If you enter purchased sheep into FarmWorks on the computer
you will need to lock their EID numbers to their tags the first time you scan them with the Psion stock recorder.

See page 14 for more information. | —
Recordsf Animal Records) Reports  Informa

rrent Animals
Animal Details
1. Go to Animal Records > Purchase Animals. Comments
2. Enter the details of the animal. Use the drop-down boxes to select breed and sex. Death
3. Use the drop down box to select where the animal was purchased from, or you can EEkiEhseas
Add New Market / Add New Holding by clicking on the appropriate button. Feed Animals

Found / Recovered

4. Fillin the purchase details. Purchase Price plus Other Costs will be combined into a

. Grass Keep/Shows
Gross Price when you create a Purchase report. dentificati
entification
5. Animals can be put straight into a management group or location at this point. Lambing
4. Click OK/Save to record the purchase. Market
Missing / Stolen
- Some information will remain on the screen to avoid typing in duplicate information et annlfocating:
if the animals purchased are from the same vendor and on the same date. Pedigree

Private Sale
Purchasze Animals

Record Tag Replacements

Scrapie status
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Purchasing sheep on the Psion stock recorder

Before you start, decide if you want to use the EID number as the main tag number, or if you want a visual tag to

be the main tag number. There are two setting under Tag Options - one is called EID, which uses the last 9 digits

of the EID number as the tag number; and one is called Type, which lets you type in your own farm tag number

to lock to the EID number. See page 15 to learn how to set tag options on your Psion stock recorder.

> The EID option is a very fast method of scanning in new sheep. At the same time you can set the flock prefix
as the seller’s name or other identifier.

> The Type option is slower - when you scan each sheep’s EID tag you must type in a tag number. The first
sheep you scan you must type in the flock prefix you want to use, like the seller’s name or another identifier.

To use the Type tag option for buying sheep:

1. Set Tag Options to Type. See page 15 to learn more.

2. Go to Sheep Procedures > Purchase.

3. Change the date if necessary.

4. Select where the sheep were bought from, either a market or another farm. These must be entered into
FarmWorks on the computer beforehand. See page 30 for adding markets and holdings.

5. Select where the animals are moving to - it can be a holding or an on-farm location on your holding.

Sheep Procedures

26/11/2015

Lambing

Weighing

Beaverhill Auction

Treatments Fostering

Shelter /Pen #1

Movement

. Purchase

Esc MNext

6. Enter the details of the sheep you are purchasing. Press DOB to change the date of birth. Touch Month or
Year to make faster changes. Press Enter.

7. Select a breed and sex from the drop-down lists. Enter the purchase price.

8. Scan the first tag. On the keyboard type in the prefix you want for this tag (e.g. seller’s name - Smith), then a
space (very important!) then the tag number.

9. Press Save. The date of birth, sex, breed, price and prefix will stay on the screen. If there are more sheep in
this group you can scan the next EID tag and just type in its tag number.

Purchase - Enter Details

01/03/2015

Purchase - Enter Details

Scan the first tag.

It is a new EID so it wants
to know the tag number.
Finn -

Scan the next sheep.
The prefix is the same so
just type the new tag number.
Save. Scan the next sheep.

SMITH

Clear count

Clear count

Type in the prefix, then put a space,
then the tag number. Save.




Buying Sheep

To use the EID tag option for buying sheep:

1. Set Tag Options to EID. Enter a default Flock ID (e.g. Jones) for this group of new sheep. See page 15 to learn
how to set tag options on your Psion stock recorder.

2. Go to Sheep Procedures > Purchase.

Change the date if necessary.

4. Select where the sheep were bought from, either a market or another farm. These must be entered into
FarmWorks on the computer beforehand. See page 30 for adding markets and holdings.

5. Select where the animals are moving to - it can be a holding or an on-farm location on your holding.

w

Sheep Procedures

Weighing Lambing 26/11/2015

Please select Beaverhill Auction

Treatments Fostering

Please select Shelter /Pen #1

Mowvement

. Purchase

Esc MNext

6. Enter the details of the sheep you are purchasing. Press DOB to change the date of birth. Touch Month or
Year to make faster changes. Press Enter.

7. Select a breed and sex from the drop-down lists. Enter the purchase price.

8. Scan the first tag. The default Flock Id from the Tag Options settings will be the prefix, and the last 9 digits of
the EID number become the tag number.

9. Do not press Save - the record is saved automatically. The date of birth, sex, breed, price and prefix will stay
on the screen. If there are more sheep in this group scan the next EID tag.

Purchase - Enter Details Purchase - Enter Details Purchase - Enter Details

The default flock ID is m Record is saved automatically.

' the prefix, plus the last | Do not press Save.
Scan the first tag 9 di%its ofli::'he EID tag. Scan the next sheep.

. (1Y ]
JONES 23Sy FVsy g JONES 23 Rgiers

Clear count Clear count Clear count

Esc Save Esc Save Esc Save
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Selling Sheep - Private Sale

Private Sale in FarmWorks

Private Sale refers to selling animals or meat directly to customers. It is a one-step procedure recorded on either
the Psion stock recorder or entered directly in FarmWorks.

1. From the menu bar select: Animal Records > Private Sale.

Select the date of sale. A list of available animals will be displayed.

3. Tosell an animal, click on the left-hand side of the grid entry for the animal to be sold. This animal will then
be highlighted. To sell more than one animal, hold the Ctrl key down and click on the animals to be sold, or
use the tag search box. For large numbers of animals use the filters under the grid to narrow your search.

4. Select a holding from the drop down list or click Add Holding.

5. To record the sale with sale details enter the sale details. If there are sale deductions, Total Commission and
Total of other charges will be divided by the number of Animals in Sale.

6. Tick the box Create export file to create a file that another FarmWorks user can import into their FarmWorks
data. Save the file on your PC, then make a copy for the purchaser.

7. To complete the sale click OK/Save. To exit the screen click Cancel/Exit.

N
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Selling Sheep - Private sale

Private Sale on the Psion stock recorder

1. Open Sheep Procedures. Go to Sale. Today’s date will show. Change the date if necessary.

2. Tap the To button. Select a buyer from the list of holdings. Note: You must first enter your buyers into Farm-
Works on the PC in order to see a list on the Psion. See page 33 for instructions to add holdings.

3. Scan the animal’s RFID tag. The information will be saved automatically after each scan so you do not need to
press Save between animals.

4. If you type in the tag number manually then you must press Save for each animal.

5. Press Esc to exit this screen.

Note: If you are selling animals to another FarmWorks user, you can create an export file of all the animal
details that can be transferred into the buyer’s FarmWorks program. However, the sale must be recorded
on your computer, not on the Psion. If you would like to create an export file for the buyer, use your Psion to
scan the sale animals into a management group, then complete the sale details for the group in FarmWorks
on your computer.

Sheep Procedures Sale
26/11/2015 26/11/2015
. Select a buyer and -
4-Hkids | anter the sale price. 4-H kids
150 150

Weighing

Treatments

SMITH 852P |

Movement

Start scanning tags. —1

Each number is saved

automatically.

Purchase
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Selling Sheep at a Market

Selling animals at an auction market - FarmWorks
Selling animals at a market is a two step process. The animal movement off the farm must be recorded first, then
the actual sale details are entered after the sale has taken place.

Step One:

1. From the menu bar select: Animal Records > Market > Send animals to market.

2. Select the date. A list of available animals will be displayed.

3. Tosend an animal, click on the left-hand side of the grid entry for the animal to be sold. This animal will then
be highlighted. To send more than one animal, hold the Ctrl key down and click on the animals that are going
to be sold, or use the tag search box. For large numbers of animals use the filters under the grid to narrow
your search.

4. Select a market from the drop down list or click Add a Market.

5. To record the movement to the market click OK/Save. To exit the screen click Cancel/Exit.

Step Two:

1. From the menu bar select: Animal Records > Market > Record Sale of Animals at Market.

2. Select the date of sale. A list of animals at market shows in the grid.

3. To record the sale details of an animal, click on the left-hand side of the grid entry for the animal to be sold.
Enter the purchaser, the sale price and sale weight (if known).

4. To record sale details of more than one animal, hold the Ctrl key down and click on the animals you require,
or use the Select All tick box. Enter the sale details. Total is the individual price multiplied by the number of
animals on the sheet. Deductions will be divided by the number of animals on the sheet. (The Sales Report
will show both the gross and net price received for each animal.)

5. To record the sale click OK/Save. To exit the screen click Cancel/Exit.

Note: Deductions will be subtracted from the Total when you create a sale report, to show a net price per animal.

—Sale Details

Purchaser IKevin Bacon o ) )
» ) Enter the buyer's name. Enter the individual price per animal
Individual Price [7.50 Total[F12.50 B .
and the total price will be calculated. Enter the total price

fwerage weight [133 Condiion | and the individual price will be calculated.
Lot Murnber |1 50815 Grade I

IF yau enter a lat number in the box above, when vou click OK/Save it will
averide any lot nurbers pou may have recorded for selected animals

—Sale Ded
Nurmber of Animals o Shat l?— Commission will be deducted from
the total sale to give a Net Price per
Tatal Commission |95 animal in the Sale Report.
Total of ather chargas I |
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Selling Sheep at a Market

Selling animals at an auction market - Psion stock recorder

Selling animals at a market is a two step process. The animal movement must be recorded first then the actual sale
details are entered after the sale has taken place. Step 1 can be recorded on the Psion stock recorder; Step 2 must
be completed in FarmWorks on the computer - see page 60.

Sheep Procedures

Weighing Lambing
FOStering

. Movement

Purchase

Step One:

1. Open Sheep Procedures. Go to Movement.

2. Today’s date will show. Change the date if necessary.

3. Tap the Move To button. Select Market.

4. Select the market from the list. Note: You must first enter your market into FarmWorks on the PC in order to
see a list on the Psion stock recorder. See page 17 to add markets.

5. Scan the first animal’s RFID tag. The information will be saved automatically after each scan so you do not
need to press Save between animals.

6. If you type in the tag number manually then you must press Save for each animal.

7. Press Esc to exit this screen.

8. After the sale, record the details in FarmWorks on the computer. Follow Step Two instructions on page 60 to
Record Sale of Animals at Market.

More...

Markets - Recent Choices

Beaverhill Auction |

_PI lect . .
oo™ Highwood Auction
Abattoir On Farm Perlich Bros.
Location

Clear count

0 X 0 *
26/11/2015 26/11/2015 The animal's location before
Beaverhil Auction Beaverhill Auction // it was shipped is displayed.

Start scanning tags. Each record is
saved automatically, you do not

Clear count
need to press Save after each one.

Esc Save Esc Save
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Selling Sheep for Slaughter

Selling animals for slaughter - FarmWorks
Selling animals to an abattoir is a two-step process. The animal movement off the farm must be recorded first,
then the actual sale and carcass details are entered after the slaughter has taken place.

Step One:

1. From the menu bar select: Animal Records > Slaughter > Send to Slaughter.

2. Tosend an animal, click on the left-hand side of the grid entry for the animal to be sold. This animal will then
be highlighted. To send more than one animal, hold the Ctrl key down and click on the animals that are going
to be sold, or use the tag search box. For large numbers of animals use the filters under the grid to narrow
your search.

Select an abattoir from the drop down list or click Add Abattoir.

4. To record the movement to the abattoir click OK/Save. To exit the screen click Cancel/Exit.

w

Step Two:

1. From the menu bar select: Animal Records > Slaughter > Record Slaughter of Animals.

2. Select the date of slaughter. A list of animals at abattoir will be displayed.

3. Optional - Create a kill sheet by clicking Add/Edit Kill Sheet.

4. To record slaughter details for an individual animal, click to the left of the tag on the grid to highlight it. Its
last recorded weight will appear in the Live Weight field (or you can enter a different live weight) and you
can enter its dead weight, sale price and fat grade (optional).

5. To record slaughter details against multiple animals, select the ones you want by holding the Ctrl key down
and clicking on the animals. Enter the average live weight, dead weight and price.

6. To record the slaughter click OK/Save. To exit the screen click Cancel/Exit.
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Selling Sheep for Slaughter

Sheep Procedures

Selling animals for slaughter - Psion stock recorder

Weighing Lambing

Selling animals for slaughter is a two step process. The animal movement must be
recorded first then the actual sale and carcass details are entered after the slaughter
has taken place.

Treatments Fostering

Mowvement

Step One:

1. Open Sheep Procedures. Go to Movement.

2. Today’s date will show. Change the date if necessary.

3. Tap the Move To button. Select Abattoir.

4. Select the abattoir from the list. Note: You must first enter your abattoirs into FarmWorks on the PC in order
to see a list on the Psion. See page 30 to add abattoirs.

5. Scan the first animal’s RFID tag. The information will be saved automatically after each scan so you do not
need to press Save between animals.

6. If you type in the tag number manually then you must press Save for each animal.

Press Esc to exit this screen.

8. After the slaughter, record the details in FarmWorks on the computer. Follow Step Two instructions on page
62 to Record Slaughter of Animals.

More...

N
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Flock Health

Medicines

Some information must be entered into FarmWorks before you can record a medical treatment.

— Ailment - what health condition is being treated. See page 33 for how to add ailments.

— The details of the medicine you are using - drug name, batch number, purchase date, expiry date, withdrawal
times for meat and milk.

— Supplier information where the drug was purchased (e.g. farm store or vet clinic)

Medicine must be in inventory in FarmWorks before you can record a treatment. The medicine details listed in
FarmWorks (on blue or orange background) are all licensed in the UK but may not be available in Canada or the US.
If you live outside the UK, we recommend manually entering medicines yourself, using the details printed on the
bottle or box insert. Medicine you add will be displayed at the bottom of the grid on a white background.

= [Farm Records | Animal Records  Reports Information Data Transfer Setup  Help
Abattoirs
Al Rams

Ailments
Breeds

Carcase Locations

Death Reasons

Dogs and Other Ancillary Farm Animals Treatments

Farm Assurance Codes/Organic Certification

Farm Locations

Farm Vet

Feeds »
Fertilisers

Fields

Hauliers

Health Plan

Heldings/Showgrounds

Management Groups

Markets

Medicines , Medicine Details

Retrieve Unallocated Sheep Tags Medicines Lost or Dispesed of
Seeds Medicines on Farm

Stock Totals

Suppliers |

Medicine Details

To add a medicine:

1. Go to Farm Records > Medicines > Medicine Details
2. Type in the name of the medicine.

3. Enter the manufacturer and withdrawal details.

4, Click OK to save.

Medicine Details
tedicine Quick Lookup YAEL Number

NameILiqualTI_'.JCin La-200 ManufacturerlZoetis

eat withdrawal Milk withdrawal Meat withdrawal Milk withdraveal

¥ For use in cattle |23 (Days] |4 [Days) v For use in sheep |23 [Days] |4 [Days]

Motes

— Medicines you add yourself are shown at the bottom of the grid, underneath the medicine on blue or orange
background.

— Once the medicine details have been entered you can record a purchase of that medicine to add it to your
inventory.

— Medicines in your inventory are called “in lock-up’ in FarmWorks. Isn’t that adorable!
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Flock Health

Purchasing Medicines
Go to Farm Records > Medicines > Medicine on Farm.

Medicines that you can purchase are on the top grid. The medicines currently on your farm are on the bottom grid.

To record a purchase of medicine:

1. Highlight the medicine you want on the top grid. Scroll down past the blue and orange background if it is a
medicine that you entered yourself.

2. Fill in the details in the lower part of the screen - supplier, date purchased, expiry date, batch number,
amount purchased and cost (optional).

3. Ifyou have purchased several bottles of the same medicine with the same batch number, enter the total quantity
in the amount purchased, rather than entering each bottle individually.

4. Click on OK/Save and the medicine will now show as on-farm in the lockup.

After-Lalt Bolus
Bloat-Eze
Cal-Mag-Phos

D etroze 507
Flucort

| warnec:

Liquarnpein LA-200

giﬁiﬁﬂnﬁi”“"i” Highlight the medicine.
T asvand Enter the purchase details.

Wikamins ADE 500

|
[

|

Medicine Quick Lookup

Selected medicine Liquamycin LA-200
Cattle withdrawal dates: meat 28 days. milk 4 days. Sheep withdrawal dates: meat 28 days, milk

Medicines Currently in Lockup

M ame B atch
P |Flucart 123

PenPro penicillin 123

Tagvas-8 123

Enter new medicine delaii

You have no current valid Supplisr |W-::c-|gr|:-wers ﬂ
farm assurance scheme Date Purchased li
membership. Select one 16/10/2014 Add "FBW
from the list below to view D ate Expires 01/02/2017 S
the assurance standards of
that scheme. Eatch Murmber 12807547
j Amount Purchased |5|3|:| |Mi||i|itres j Cozt |75

Lost/Disposed of Medicines

When you record the treatment of an animal the amount of a medicine used will automatically be deducted from

the quantity in the ‘lock up’ until there is none remaining, but you may want to mark a medicine as being used up or

lost, or simply remove it if the details were entered incorrectly.

1. From the menu bar select: Farm Records > Medicines > Medicines Lost or Disposed of.

2. To select a medicine. Enter the Date Lost/Disposed.

3. If you want to remove all the remainder of the medicine from lock-up then check the box alongside Amount
Lost/Disposed. Otherwise enter the amount and select the units from the drop-down menu.

4. Enter a comment if you wish, then click on OK/Save to confirm, and the medicine will now show in the ‘pre-
viously lost” medicines.
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Flock Health i

When you record an animal treatment in FarmWorks you must also specify the ailment that is the reason for
treatment. Ailments can be any disease, condition or procedure. Create a list of common ailments and procedures
that you will use when you record medical treatments. Think of all the health problems sheep might encounter on
your farm. The more detail the better! For instance on the list you would add foot rot and lameness as separate
ailments because they are not exactly the same thing, and could well have different treatments.

Ailments

It is also important to add routine procedures like vaccination and deworming to this list to track the withdrawal
dates for vaccines and wormers.

Add your own ailments:

1. Goto Farm Records > Ailments

2. Click on Add your own ailments

3. Type a new ailment or procedure in the box.
4. Click Save.
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Flock Health

Treatments

1. From the menu bar select Animal Records > Veterinary Treatments > Treat Animals (with medicine) or
Treat Animals (without medicine).

2. Select the treatment Start Date. A list of available animals will be displayed. Select the treatment End Date.
This may be the same if a one off treatment.

3. Select the ailment in Problem being treated from the drop down list or add a new one.

4. Select one animal or many. The number of animals selected is displayed above the grid.

5. If treating with medicine, select the medicine by clicking the left-hand side of the grid on the medicine that
has been administered.

6. Enter the amount of drug administered. This is per animal for the whole course of treatment.
Note: If you are treating an animal with a “part unit” of treatment (e.g. 1/3 tube) then enter 1/3 for the
amount as this will enable the program to calculate a much more exact total quantity for all animals treated
(i.e. do NOT use 0.33 instead of 1/3). If you are using, for example, 1 and 1/3 sachets per animal then enter
the amount as 1 + 1/3 or 4/3.

7. Enter the name of the person who administered the drug.

8. Click OK/Save to record the treatment. A message indicating that the treatment has been recorded will be
displayed. Click OK to clear the message from the screen.
Note: Once the treatment is saved, this screen will continue to display the animals and medicine you selected.
This is so that you can either treat the same animals with another medicine without having to reselect them,
or another group of animals with the same medicine without having to reselect it. Clicking Clear data input
will clear everything except the treatment start date.

9. |If there is insufficient medicine in the grid, click on Purchase More Medicines to buy more medicines. (See

instructions page 67.)

10. To exit the treatment screen click Cancel/Exit.
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Recording treatments on the Psion stock recorder

There are two treatment options on the Psion stock recorder.

— Treat without Medicine - Useful for recording procedures like foot trimming, crutching, prolapse treatment,
etc. Add those non-medical health treatments into your ailments list before you start.

— Treat with Medicine - Important for on-farm food safety programs. Requires that medicine is in inventory
before you start.

Sheep Procedures Treatments - Recent Choices

Weighing No Medicine

Treatments

Select No Medicine
to record a health treatment
that is a procedure not a drug.

Clear count

Treatments - Recent Choices

» Liquamycin LA-200 - 89T784P

Please select

Add medicines into FarmWorks ]
first before you record treatments. Select which batch number or bottle

m you are using for this treatment.

No Medicine 455654K

Tasvax-8
Clear count

Treatments
X

1. Go to Sheep Procedures > Treatments 27/11/2015
2. Today’s date will show. Change the date if necessary Liquamycin LA-200
3. Select a medicine on the list, or choose No Medicine to record a procedure that 4

does not require a drug. Pneumonla
4. Enter the dose -
5. Select the reason for treatment by tapping the three dots - your list of ailments

will be displayed.
6. Enter the name of the person as the treator. lzer eaial
7. Scan the animal’s RFID tag. The record will be saved automatically. If you type in
the visual tag number then press Save.

Esc Save
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Death Reasons

Information about death losses is important for making management decisions and FarmWorks will always ask
for a cause when a death is recorded. This is also a time saver, as the death reasons you add here will appear as a
drop down list when a death is recorded. This saves having to type and avoids spelling mistakes!

1. Go to Farm Records > Death Reasons.
2. Click Add your own death reasons
3. Typein a cause of death and click OK/save

= Add Death Reason

[eath Fesson r'ou can download a standard list of death reasons from the N ational

p |Aborted Livestock Management Database [(MLMD] which will be displayed in the grid
in thiz form. To do this you must first have registered with the LMD at
vy nimd. co.uk. You can also add wour own death reasons in this form and

Died before tagaing

Still born ! - ) !

Aocidental they will be dizplayed in the grid.

Bloat when pou record the death of an animal you will pick the reazon for the
Coyates The death reasons that death from a list which will contain bath the standard LMD death reasons
Crushed . and any that pou have entered yourself. [f you uze the standard death
Eaten by dingos you enter here will Sh_OW 1430Nns you will be able to compare wour data with ather data held by the
E nterotonamia up as a drop down list MLMD i or-ling reparts.

Laid on when a deathis Death reazonz dizplayed in the grid with this background colour are your
0id age recorded. This saves awn, You can add to them as pou choose, IF pou select ong in the arid you
OFP : ; can alter it or, if it haz not been uzed in your records, delete it by remaoving
Prieumaonia having to t‘_VDell na the death reazon in the text box displayed.

Fregnancy toxemia reason every time.

Starvation Death reazons displayed in the grid with this background colour are the
‘water Belly ztandard MLKMD death reazons. You cannot alter these.

Weak at birth

Death reazons dizplayed in the grid with this background colour are thoze
concerning the lozs of calves or lambz. You cannot alker these.

Type in cause of death and click OK/Save

L

= N X

OFK./Save Cancel/E «it

Death Reason |Grain overoad
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Recording Deaths on FarmWorks

From the menu bar select: Animal Records > Death

1. Change the date if necessary and select the animal from the grid.

2. Sent to is the method of carcass disposal. Abattoirs in the UK accept dead stock but Canadian abattoirs do
not. Knackers Yard means a dead stock agent. Other usually means an on-farm carcass disposal site.

3. Select a cause of death from the drop-down list or add a new cause of death.

4. Save and exit.

Note: A report of animal deaths is called a Loss Report in FarmWorks. Go to Reports > Losses.

™ Record a Death

Date of Death 21 303£2ﬂﬂi\

L Change the date if necessary. I

Select the animal from the grid. Search by

Mumber of animals selected in grid: 1 out of 77 t - :
ag number, filter or sort if needed.
Type Flock Mo, Ear Tag|Mat Tag Breed Lo 9 ! th| Age |«
l': Rams MHF 7355 [F7355 Carfadian Arcal Ewe or/o772005 | 1176d
- ‘E""E‘hm NMF TIZL[G112L Eenadian Arcolt Ewe 01/09/2001 | 2758d
- EWE’SL " HF 127L[B127»"  |Canadian Arcott Ewe 01/m/2001 | 3001d
e Lamns HHF 1340 L Canadian Arcatt Ewe 01/09/2001 | 2758d
| Breeding >
'T_aN':'S”;i'ri':g NMF 151L|B151L Canadian Arcolt Ewe 01/01/2001 | 3001d
c HMF 169L|FTRAL Canadian Arcatt Ewe o1/01/2001 | 30014
MMF 1750 [B1750 Canadian Arcatt Ewe o1/01/2001 | 2001d
[~ ByMatTag MHF 1930 | P1930 Canadian Arcott Ewee 01./01/2001 3001d
MHMF 200K | G 2000 Canadian Arcatt Ewe 01/01/2002 | 2636d
'_ SEIBCl A“ RIkdIF B EIT e EIT] | S L R T Y | . [aE Tt} |:'|nnf| b Tt T | il
Filter by: e || Selectal = Breed [ Select al = Lacation [T Galact al = Bith [ eaiectal =
Sent ko This is where carcass disposal is recorded. Select

Ceither abattoir, knacker (deadstock) or other. 'Other’

™ Abattair . . . .
is usually an on-farm location like compost pile,

 Knackers Yard burying pit or incinerator.

{* Other Lacation

Cauze of Death

Accidental
Bloat

Copates
Crushed

Eaten by dingos
Ernterotoxemia

e B |

Add new death reason “ X

EK;"Save Cancel/E =it
Select a cause of death. This list is from I—

death reasons added into Farm Records, or a I

new death reason can be added here.
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Recording deaths on the Psion

1. Go to Sheep Procedures > Death

2. Today’s date will show. Change the date if you need to.

3. Press the box beside the Cause field. A screen of death reasons will appear. If the list is longer press More.
Select a cause of death.

Death Reason - Recent Choices

Sheep Procedures

Pneumonia

- !' —> Enterotoxemia

Coyotes

Weighing Lambing

Treatments Fostering

- Touch the dots to select from
Mowement _ :

your list of death reasons.

Purchase

4. Press the Send To button. This will produce three choices - Knackers Yard (deadstock), Abattoir or Other. Ab-
attoirs in the UK accept dead stock but Canadian abattoirs do not. Knackers Yard means a dead stock agent.
Other usually means an on-farm carcass disposal site.

Dea ® Select Location Type

27/11/2015
Knackers Other
. Yard
Pneumonia

Clear count

|c0mpost

Esc Save

5. Scan the animal’s EID tag. The record will be saved automatically.
6. If you typed in the tag number press Save.

Dea X

27/11/2015
Pneumonia

compost

ABC 7067 1]

Clear count

Esc Save
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Creating Reports

All the data collected into FarmWorks can be used to generate
a report. Select Reports from the main menu bar and then the
area to be reported on, for example Lambing. You can tailor the
report to your requirements by selecting the type and/or breed
of animal, date or age ranges, management groups and more.

Setting up the Report

All reports work the same way, but all have different sorting op-
tions depending on the report. Select either individual animals,
management groups or filter the grid by the various options. If
no filters or groups are selected all the animals in the grid will be
displayed. The total number of animals selected is shown at the
top of the grid.

Date Range
All reports can be shown either for all records or for records
between certain dates.

Sort Order

To select the order in which you would like the report printed,
select an option from the drop down list. For example, selecting
date will order the report in date order, selecting tag number will
order the report in tag number order. These can either be shown
as ascending or descending.

Grouping
Some reports have additional options of grouping. These can be grouped by dam, by source or by sire, and dis-
play an average at the bottom of each group.
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Creating Reports

A report grouped by dam will list the ewes together with their lambs; grouped by sire will show each ram with
the lambs they sired. Some reports have an option to give a summary report which is considerably shorter and
more concise.
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Creating Reports

Filters

Use the filters to narrow your search for the information you want. The grid can be filtered by management
group, breed, location or year of birth.

Adding Animals in a Report to a Management Group
FarmWorks can add any animal that is shown in a report into a management group. When the report is pre-
viewed in FarmWorks, click on Click here to add the animals in this report to a management group.

Either select an existing management group from the drop down list or click on Add a new management group
to the list of management groups. See page 27 for detailed instructions
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Creating Reports

Printing Reports
Select the records required for reporting and click on View Report (not on the OK/Save tick button).

After a moment a preview of the report will be displayed
on your screen with the option to print on the top left
hand toolbar.

Exporting Data from a Report

Once a report is on the screen, you can export the data from the report to a variety of file formats for viewing in
other programs. Click on the symbol of the opened envelope next to the printer icon at the top left hand side of
the screen.

Choose the format that you would like to save the data
in and click OK. Select whether you would like all of the pages exported or selected pages and click OK.

Using the drop down list select where you would like to save the document. Name the document and click Save.

You will then be able to open that report outside FarmWorks in the place that you have saved it.
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Stock Totals Report

This report gives the number and ages of all classes of sheep on your farm. (o ol Fecords Fepors nfemmaion
Use this report to find: e

— Total number of sheep on-farm. Breeds

— Compare changes in inventory. Corcase Locetions

Death Reasons
Dogs and Other Ancillary Farm Animals Treatments

Farm Assurance Codes/Organic Certification

1. Go to Farm Records > Stock Totals R Lo
2. Pick a date in the calendar such as January 1 or December 31. E:Vd

3. Click Recalculate to see the animal inventory. Ferilsers

4. Click Print Details to get more detail on the ages of the animals on inventory. T

Hauliers

Health Plan
Heldings/Showgrounds
Management Groups
Markets

Medicines

Retrieve Unallocated Sheep Tags

uppliers

Careful! Inventory includes sheep that are recorded as missing, plus any that
have been sent to market or slaughter but the sale details haven’t been recorded
yet. Clean up those loose ends or this report will not be as accurate as possible.
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Flock Report

This report will provide a list of animals — tag number, management tag, breed, sex, date of birth and location.

Use this report to find:

— List and counts of animals of a particular type - age, breed, sex, etc.
— Animals of particular types and put them into management groups.
— Total number of animals on-farm, slaughtered, sold, dead or missing.

‘ g Reports )formation Data Transfer Setup Help
eEp ] 50 Day Adjusted Weights

Animal Details Annual Flock Record

Closing Barren Sheep

Comments Embryo Transfer Breeding

Dam,/5ire Preductivity Flock Report

EBV Lambing

EID Lambing Motes

Feeds Eaten Lambing Scores

Feed List Official Ear Tag Changes

Fields Management Projected Lambing Based on Scanning
Fostering Projected Lambing Based on Tupping
Grade Reproduction

Go to Reports > Sheep > Flock Report

1. The Flock Report grid shows every animal that has ever been on your farm, past and present. Select an Ani-
mal Status to show where that animal is located today.

2. Use the filters to find the animals you want or specify a date or an age range.

Choose how you want the animal age to display - in days, weeks, months or years.

4. View the report.

w
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Flock Report
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Lambing Report

This report shows all the ewes that lambed and the lambs born during a certain date range.

Go to Reports > Sheep > Lambing

For a summary report

1. Onthe selection screen pick a lambing season start and
date on the calendar.

2. Use the filters to see a certain group or no filters to see
for the whole flock.

3. Check the box to see a summary report.
Click on View Report.

Help

{ rReporIs-] formation Data Transfer Setup
Shee 3

p
Animal Details

Closing

Comments

Darn/Sire Productivity
EBV

EID

Feeds Eaten

Feed List

Fields Management
Fostering

Grade
Locations/movemnents

Losses

50 Day Adjusted Weights
Annual Flock Record

Barren Sheep

Embryo Transfer Breeding
Flock Report

Lambing

Lambing Metes

Lambing Scores

Official Ear Tag Changes
Prejected Lambing Based or
Prejected Lambing Based or
Reproduction

Tupping

Scanning and Birth Recencil
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Lambing Report

Go to Reports > Sheep > Lambing

For a detailed report

On the selection screen pick a lambing season start and finish date on the calendar.

Use the filters to see a certain group or no filters to see results for the whole flock.

Do NOT check the box to see a summary report.

Use the Group By option. If you select No Grouping then you will have the option to put the lambs in the

report in a management group. If you Group by Dam then you will have the option to put the dams in the re-

port in a management group. If you Group by Sire then you will have the option to put the sires in this report
in a management group.

5. To see lambs of a certain birth type use the Lamb Selection options. For example you could select Singles,
Group by Dam, and run the report. Then you will have the option to put those dams into a management
group and possibly flag them for culling. If you select No Grouping then you can put the lambs into a man-
agement group.

6. Use the Sort options to put the report in the desired order.

7. Click on View Report.

PwnNPRE
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Lambing Report
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Lambing Scores Report

This report shows the scores for lambing traits.

— Ewes: Milk at Birth and Mothering Ability
— Lambs: Ease of Birth of Vigour at Birth

Use this report to find:

— Ewes with above average and below average scores to help
make culling decisions.

— Lambs scores to help make decisions on keeping replace-
ments.

— Identify problem animals or genetic lines.

Go to Reports > Sheep > Lambing Scores

1. Onthe selection screen pick a lambing season start and finish date on the calendar or use a filter to find the ewes.

rReporIs_] )form ation Data Transfer Setup Help

eep
Animal Details

Closing

Comments

Darn/Sire Productivity
EBV

EID

Feeds Eaten

Feed List

Fields Management
Fostering

Grade
Locations/movements
Losses

Management Groups
Medicines

Movements

Pediaree

2. Use the Grouping options and select which traits you want to view.

3. Click on View Report.
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Fleck Report
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Ewes with All Lambs Lost Report

This report shows all the ewes that gave birth to lambs that all died before tagging.

Use this report to find: Reports )formation Data Transfer Setup Help
— Ewes that aborted. cep » 50 Day Adjusted Weights
— Ewes that gave birth but all the lambs died before tag- Animal Details Annual Flock Record
glng Clasing Barren Sheep
Comments Embryec Transfer Breeding
Darn/5ire Productivity Flock Report
EBV Lambing
Go to Reports > Sheep > Sheep Not Lambed _
EID Lambing Notes
. : Feeds Eaten Lambing Scores
1. Onthe selection screen use the filters to narrow your R Official Ear Tag Changes
search. Fields Management Projected Lambing Based ol
2. Pick a date range, such as from January 1 to December Fostering Projected Lambing Based ol
31 of a specific year or choose a specific lambing season. Grade Reproduction
3. Select All Females. Locations/movements Tupping
4. Select All lambs still born or aborted or All lambs that == SEnrg el B e
died before tagging or both Management Groups Scanning and Births History
. ' Medicines » Scrapie
5. View the report.
Mavements Sheep Mot Lambed
Pedigree Valuing
Purchases Wool Scores
L. T
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Ewes Not Lambed Report

This report shows all the ewes that did not lamb during a certain date range, or had lambs that all died.

Use this report to find:
— Open ewes due to fertility problems.
— Open ewes due to rams not being fertile.

— Ewes that aborted or lambed but had no live lambs. (see

Ewes With All Lambs Lost Report)

Go to Reports > Sheep > Sheep Not Lambed

1. Onthe selection screen use the filters to narrow you
search.

2. Pick a date range, such as from January 1 to December

31 of a specific year or choose a specific lambing sea
3. Typein 12 to 15 months as a minimum age or else al
your young ewe lambs will be included.

4. If you record breeding select Females Put to Ram and

Group by Ram. This would be a method to check if a
particular ram was sub-fertile.
5. Select All Females to see all ewes that didn’t lamb.
6. View the report.

Reports )formation Data Transfer Setup Help

r

son.
I
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Closing

Comments
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EBV
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Feeds Eaten

Feed List

Fields Management
Fostering

Grade
Locations/movements
Losses

Management Groups
Medicines
Movements

Pedigree

Purchases

T .

3

50 Day Adjusted Weights
Annual Flock Record
Barren Sheep

Embryo Transfer Breeding
Flock Report

Lambing

Lambing Notes

Lambing Scores

Official Ear Tag Changes
Projected Lambing Based o
Projected Lambing Based o
Repreduction

Tupping

Scanning and Birth Reconci
Scanning and Births History
Scrapie

Sheep Not Lambed
Valuing

Wool Scores




Ewes Not Lambed Report
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Loss (Death) Report

This report displays a list of animals that have either died or are recorded as missing. Where they have died, the
reason for death is shown.

Use this report to find:

— Number of deaths over a period of time.
— Number of deaths from different causes.
— Animals recorded as missing.

Go to Reports > Losses

Use the filters to find the animals you want or specify a date or an age range.

Select whether you want to see only the dead or missing animals, or both.

Tick the box to Filter by Death Reason if you want a specific report on cause of death.
View the report.

el e
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Slaughter Report

This report displays the kill details for animals slaughtered at abattoir showing only home bred stock, only bought
in stock or all stock and can be grouped by dam, by sire or by source. The report also has an option to provide a
sire summary for homebred stock allowing the performance of sires to be compared easily.

([ Reports [) Information  Data Transfer  Set
eep v | Note: FarmWorks will accept either imperial (Ibs) or metric (Kg). If using Ibs ignore
g”irf‘a' DSETs the “Kg” symbol on weight fields.
Darm/Sire Productivity Use this report to find:
1 — Average price, weight or rate of gain for a particular load of lambs.
ED — Record of number, weight and value of lambs sold to a particular abattoir.
::SUE::E" — Compare sires on the carcass value and growth rate of their lambs.

Fields Management
Fostering

Grade
Locations/movements
Losses

Management Groups

Medicines 3
Movements

Pedigree

Purchases

Sales 3
Slaughter 3
Stock Recorder Animal Lists
Suckling

Transport Documents 4

Go to Reports > Slaughter

1. Use the filters to find the animals you want or specify a date or an age
range.

2. To see a comparison of sires Group by Sire or select Sire Summary.

3. View the report.
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Slaughter Report

Page 107



Weighing Report

This report shows a list of animals and their weights that can be grouped by dam, sire

h
([ Reports [JInformation  Data Transfer  Set

cep » | orindividuals.
Animal Details
Ef:r":mts Note: FarmWorks will accept either imperial (Ibs) or metric (Kg). If using Ibs ignore the
Dam/Site Productivity “Kg” symbol on weight fields.
EBV
EID . N
Fecds Exten Use this report to find:
Feed List — Alist of lamb weights and the average weight of the group.
:e:‘_’”“a“geme"t — Weaning weights and the average weight of the group.
ostering . . .
T — All lambs that fall into a specific weight range.
Locations/movements — The lightest and heaviest lambs in a group.
Lozzes
Management Groups
Medicines 3
Mowvements
Pedigree
Purchases
Sales 3
Slaughter 3
Stock Recorder Animal Lists
Suckling
Transport Documents *| 1. Use the filters to find the animals you want, or tick the Type box to refine your
Weterina
Winm: search.
Weight v | 2. If you know what date the sheep were weighed then put that date in both the
Weight Gain ’ Start Date and End Date boxes, otherwise enter a date range.

Withdrawal

3. If you need to find animals of a certain size then use the Weight Range option to
enter a maximum or minimum weight.

4. Choose which weights to display - Most Recent, All Weights, Birth Weight, Wean
Weight, 8 or 20 Week Weight.

5. View the report.
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Weighing Report
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Weight Gain Report

This report calculates the weight gain for any animal that has at least two weights recorded.

h
| Reports ) Information  Data Transfer  Set

Note: FarmWorks will accept either imperial (Ibs) or metric (Kg).
If using Ibs ignore the “Kg” symbol on weight fields.

Use this report to find:

— Lamb growth rates to identify above-average and below-average individuals.

— Lamb growth rates to evaluate your feed rations.

Weight loss and gain to monitor body condition of your breeding stock.

Compare growth rates of lambs from different sires or bought from different sources.

Go to Reports > Weight Gain

1. Use the filters to find the animals you want, or tick the Type box to refine your
search.

2. This report calculates weight gain between a start date and an end date. If you
don’t specify a date range then the program will use birth weight as the first weight,
and the end weight as the very last weight recorded for that animal.

3. Use the Grouping options to compare sires, dams or for a Sire Summary of their
offspring’s rate of gain.

4. View the report.
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eep
Anirnal Details

Closing

Corrents

Dam/Sire Productivity
EBV

EID

Feeds Eaten

Feed List

Fields Management
Fostering

Grade
Lecations/movernents
Losses

Management Groups
Medicines
Movernents

Pedigree

Purchases

Sales

Slaughter

Stock Recorder Animal Lists
Suckling

Transport Documents
Veterinary

Weaning

Weight

Weight Gain
Withdrawal

»




Weight Gain Report

Note: Some reports in FarmWorks (like the Weight Gain Report) are printed in a land-
scape orientation and the last column may not be visible. This is because FarmWorks is
a British program and European paper sizes are different than North American. Set the
paper size in your printer to A4, not Letter, and the report should print normally.
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Weaning Report

[ Reports ]Informati on Data Trar

This report shows the individual weaning weights of lambs, plus the total weight of (
the litter, and the average weaning weight of the litter.

Note: You must record lambs as being weaned in order to view this report. To mark
a lamb as weaned you can either select the lambs and dams in FarmWorks under
Weaning (see page 70) or you can record a Wean Weight on the Psion stock recorder.

Use this report to find:
— Lamb growth rates to identify above-average and below-average individuals.

— Lamb growth rates to evaluate their dams’ milking ability.
— Compare growth rates of lambs from different sires.

Go to Reports > Weaning

1. The grid displays the lambs (not the dams). Use the date and weight range filters to

eep
Anirnal Details

Clesing

Comments

Damy/Sire Productivity
EBV

EID

Feeds Eaten

Feed List

Fields Management
Fostering

Grade
Locations/movemnents
Losses

Management Groups

. Medicines
find the lambs you want. -
| . . ovements
2. Group by dam if you want to see total and average litter weights. Pedigree
3. If you recorded the lambs and dams as weaned but didn’t record an actual “wean Purchases
weight” then the program will use any weight recorded 7 days before or 7 days =
after you recorded the weaning. Slaughter
4. Lambs that were born and tagged but disappeared before weaning are a mystery! Stock Recorder Animal Lists
Use the tick box to run a report “Lambs Not Weaned”. That can supply clues about Suckling
lamb death loss, particular predation losses on pasture. Transport Documents
5. View the report. jiEtenpany
Weaning
Weight
Weight Gain
Withdrawal
Weaning Report grouped by dam
Tag Number Mat Tag Lamb's Weaned Wean Foster Dam
Dob D ate Weight
Dam:NMF 317521683 Weaning weights: Total: 75.00 Avg: 18.75
MNMF 319239960 08/05/2015 0640742015 22.00
MMF 319239961 08/05/2015 0640742015 20.00
MMF 319239958 08/05/2015 06/07/2015 15.00 Bottle Fed
MMF 319239959 08/05/2015 06/07/2015 18.00
Dam:NMF 318385565 Weaning weights: Total: 73.00 Avg: 18.25
MMF 319239971 08/05/2015 0640742015 20.00
MMF 319239970 08/05/2015 0640742015 22.00
MMF 319239969 08/05/2015 06/07/2015 17.00
MNMF 319239968 08/05/2015 06/07/2015  14.00
Dam:NMF 318385538 Weaning weights: Total: 68.50 Avg: 17.13
MNMF 319239907 01/05/2015 0640742015 18.50 NMF
318385617
MMF 319239906 01/05/2015 0640742015 17.50
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The sheep that are presently living on your farm are referred to as “Current Animals” in FarmWorks. Animals that
were once current in your FarmWorks records but have now been sold, slaughtered or died are called “Old/Dead
Stock”. Animals that have never been in your FarmWorks as current, but are part of the pedigrees of your current
sheep, are called “Reference Animals”.

You can enter in as many generations of reference animals as you want into the pedigree function. It is not nec-
essary to enter them at the same time you are entering your current animals when you are getting started with
FarmWorks. Once your current animals are in the program you can go back at any time and enter sires and dams
for as far back as your records go.

Go to Animal Records > Pedigree

1. Select an animal from the grid.

2. A family tree will be displayed. Click with your mouse in a box marked Not
Found and select Add/View Further Details. Note: You must add to the
pedigree in order of age, youngest to oldest. You cannot skip generations.

3. Fillin the flock ID and tag number of a dam or sire, or select from a list of
ewes and rams already in FarmWorks. Click Save.

4. To view or print a family tree, click on View Report.

TERARI 457 Charollaiz
—ILLTT 0o012H |—|TF' 45195 Charallaiz

Charollaiz
LHES 518 ] Mot found.

Charallais _IN L faind.
oL |—|Not found.

Mgt tag: CHESTER

Sire

INMF 318233810

Blackface Mat found. > Click in a dam or sire  |———
NMF 317521695 — box to enter an ancestor.

Ram Dam  Elackface L_[Mat found.

Mat found.
gt tag; 40 o foun
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GenOvis Export Report

GenOvis members can generate a lamb report out of FarmWorks to submit electronically to the GenOvis web-
site. FarmWorks and GenOvis use the CSIP EID number as the unique identifier for each animal so it is critical
that you have recorded an EID number for all lambs you wish to submit, and their dams and sires have a CSIP
number.

The GenOvis Export Report collects data on specific groups of lambs that you identify using existing FarmWorks
features, such as lambing reports and management groups. Some preparation is required before you start.

Requirements:

— You must have a valid GenOvis number, with a user name and password for access to the GenOvis website.

— Your founders and current breeding stock must be in the GenOvis database.

— The lambs you are uploading must have a CSIP EID in FarmWorks, and the dams and sires of those lambs must
have an CSIP number recorded in GenOvis as the “National ID”.

— The lambs you want in a GenOvis Management Group should be put in a FarmWorks management group first.
The easiest method is to run a FarmWorks lambing report for the specific ewes and date range, making sure
to select all lambs including born dead or aborted. Run the report, then put the lambs in that report into a
management group. Name that group as the GenOvis Management Group number you will be submitting. For
example, call the FarmWorks group of lambs “2014 Group 2” if that will be their GenOvis group number.

NOTE: We recommend that lambs in each GenOvis Management Group that you intend to submit to GenOvis be
grouped in FarmWorks prior to running this report.

Go to Data Transfer > Genetic Evaluation > GenOvis > Export Data

Enter your GenOvis number.

Enter the birth year of the lambs as the management year.

Enter the GenOvis Group Number.

Use the Management Group filter to find the lambs you want. Tick Select All.

Enter the flock letters you use for GenOvis.

If lamb weights were recorded in pounds, then tick the box to convert pounds into kilograms.

Add disposal codes. (See next section for details.)

Click on Export to CSV.

Type in a name for this file and save it on your computer where you can find it easily. This is the file you will
upload to GenOvis.

LN EWN R
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GenOvis Export Report

Disposal Codes

GenOvis disposal codes have been pre-loaded into a drop-down list on the GenOvis Data Export screen. If a lamb
has been recorded in FarmWorks as sold, slaughtered or died, then the date of that event will be displayed in the
Disposal Date column. You can assign a GenOvis disposal code to any lamb with a disposal date.

1. Highlight a lamb, or use the Ctrl key to highlight multiple lambs.
2. Use the drop-down menu to select a disposal code.
3. Click Assign.
4. De-select the lambs by clicking twice on the Select All box.
| ot | S 1IN Y ) Ta YV 1w Laruss s 4 Rl ey I}
318385733 Romanoy x Charallais 'wether 03/02/2014 Am 17/06/2014
318385749 Romanoy x D orset/E 2| 'wether 04,/02/2014 11m
- 38385748 Flomanoy x Dorset/E 2| Ewe lamb 04/02/2014 11m
. 18385747 Fomancy % Charollaiz |Ewe lamb 04/02/2014 11m
| 38385745 Romanoy x Charollais |Ewe lamb 04/02/2014 4m 05/0E8/2014 5H
Filter by: G?;E:: ||:| Select all - Breed ||:| Select all - Location ||:| Select all his %22[ ||:| Clear all -
— Detail
Genoviz Mumber I81 e
Genovis Management “'ear 2m4
Genovis Management Group Highlight the lambs, pick the disposal
Flock Lotiare 1ABC code off the list, and click on Assign.
ock Letters

Convert LbstaKag? [

@Code 5l - Sold for Slaughter - Local +

5. Select more lambs to assign disposal codes.
6. When ready, select Export to CSV.

7. Type in a name for this file and save it on your
computer where you can find it easily. This is the
file you will upload to GenOvis.
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GenOvis Export Report

Upload to GenOvis

NOTE: We recommend you check your export report for errors before you upload to GenOvis. For example, look
for missing sires, weights that aren’t sensible, and that bottle lamb and fostering information is correct.

Log in to your account on the GenOvis website.
1. Click on the Animals tab.
2. Click on the Upload Data button.

Click on Upload. Find the file you saved. Double-click on the file name.

For upload file type, select BerGere/FarmWorks Complete lamb export file from the drop-down list.
Click on Process to start the upload.

GenOvis sends a report when the upload is finished. The report will contain any errors or invalid records that
could not be imported.

ouvew
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Cleaning up your data

Many farms end the year with more animals in their records than are actually still on the
farm. The first step in cleaning out these “phantom” sheep is to find them in your data.
Once they are identified they can be put in a management group and then moved out of

your inventory. —
([ Reports [ Information  Data Transfer
Finding the phantoms ——
Animal Details

If an animal is not recorded as sold, shipped or died then FarmWorks Closing
assumes it is still on-farm. It would be unusual for a mature ewe to Comments
not be recorded for something (lambed, weighed, moved, etc) so any DamySire Productivity

. EBY
ear tags that have not been scanned by the Psion for a whole year are o
most likely in sheep that are either dead or sold. Feeds Eaten

Feed List

Fields Management

To see a report on RFID tags that have not been scanned by the Psion S
stock recorder go to Reports = EID Grade

Locations/movements
1. Select a date range, usually a six or 12-month spread like January losz=
1 to end of December of one year. LT

Medicines

Movements

2. Select Show animals not seen. This report shows every animal Pedigree
tag that has not been scanned OR typed into the Psion. Purchases

Sales

. Slaughter

3' VIeW report' Stock Recorder Animal Lists

Suckling

Transport Documents

Veterinary

Weaning

Weight

Weight Gain

Withdrawal

4. Use the button at the top of the report page to add the animals in the report to a
management group.
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Cleaning up your data

5. Name the new management group something obvious so you can easily identify the
group later - “2011 Ewes Not Seen” for example.

When you have identified and grouped the sheep that have been inactive for some time,
then investigate to find where they might be hiding. Some of the following reports can
help you:

Go to Reports > Locations /7 Movements
- This will show where those missing sheep were last seen.

Go to Reports = EID
- Choose “Show EID retention details”. This will show what for, and when, the sheep were

scanned by the Psion.

Go to Reports = Comments
- See if any were marked as culls.

For each report:

1. Use the filters to find the management group you want.

2. Select the first day of the date range you want, such as January 1.
3. Run the report.
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Cleaning up your data

Clearing out left-over lambs

At year end it’'s not uncommon to have a number of lambs still ‘on paper’ that aren’t on
farm. Some may have been shipped without being scanned by the Psion or recorded as sold,

while some will be unrecorded deaths from predators or disease.

Collecting all the left-over lambs into a management group is a different process than for

older animals.

1. Ewe lambs selected to be kept as replacements should be made into their own man-
agement group so they can be kept separate.

2. Replacement ewe lambs need their status changed to Breeding

Stock.

Go to Animal Records > Set Breeding Status

3. Use the filters to find your replacement ewe lamb group and
change their status to Breeding Stock.

4. All other lambs left on the farm will have Non-breeding status
so they can be filtered by Breeding Status and put in a group for

disposal.

Animal Records [JReports  Infor

Aad Current Animals

Animal Details
Comments

Death

Delete Record

Feed Animals
Found / Recovered
Grass Keep/Shows
Identification
Lambing

Market

Missing / Stolen
On-Farm Locations
Pedigree

Private Sale
Purchase Animals
Record Tag Replacements
Scrapie status

Set Breeding Status
Slaughter

5. Go to Reports = Sheep >Flock Report. Select Type as Non-breeding, and use the
Birth Year filter to find the right lamb crop.

6. Select On Farm, at Grasskeep and Missing as the Animal Status.

7. View the report. Use the button at the top of the report page to add the animals in the
report to a management group. Name the group something obvious - “2011 Leftovers”

for example.
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Disposing of phantom sheep

If you discover where individual sheep have gone, record their sale or death in FarmWorks
properly. For the sheep whose fate remains a mystery you have several choices to clean
up your data. All of these options have pros and cons that will leave your records less than
perfect but it’'s generally more important that your inventory is as accurate as possible. If
having perfect records is critical (or possible!) for you then avoid the problem next year by
resolving to scan every sheep that leaves the farm, dead or alive.

Option 1 - Recommended

If you have quite a few missing animals and you suspect they were shipped without being
scanned...

Go to Farm Records > Holdings

- Make a new farm holding called 2011 Data Clean-up with the year number.

- Go to Animal Records = Private Sale and sell the whole management group of phan-
tom sheep to the farm called 2011 Data Clean-up. Make the sale date the last day of the
year (ex. December 31, 2011) so the new year starts with the right inventory.

Pro: If a missing sheep shows up (and sometimes they do!) you can either reverse the
sale or “buy” the animal back and all her records will be restored.

Con: If it’s very important to you that your sale details are accurate, if you are tracking
prices or sale weights for example, then this fictional sale can skew your accounting. You
could counter this by putting in a sale price and weight that is an estimate or average for
the year.

Option 2

If you have just a few missing animals and you suspect they were killed by predators...

- Go to Animal Records > Death Reasons and create a new cause of death called Prob-
ably Coyote.

- Go to Animal Records > Death. Record each phantom sheep as having died from
Probably Coyote. Make the death date the last day of the year (ex. December 31, 2011)
so the new year starts with the right inventory.
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Option 3

If it’s possible that some sheep are still on pasture or at the neighbors, and there’s a
chance they will turn up in the future, there is an option to record those sheep as Miss-
ing. This is a sort of limbo, if they come back they rejoin the flock. Of course if they aren’t
seen for another year you will eventually have to dispose of them.

- Go to Animal Records > Missing /Stolen. Select the last day of the year. Filter by
management group, Select All and click OK.

Pro: Missing animals can come back easily without affecting their records.
Con: Missing sheep are still counted in your inventory so stock totals will not be accurate.

Option 4 - Not recommended

If you have just a few missing animals that you suspect are duplicates because they lost
their original ear tags and were “re-created” when you re-tagged...

- Go to Animal Records > Delete Record and select Complete Deletion. Put the Reason
for Deletion as “duplicate animal” .

Pro: The animals are out of your inventory forever.

Con: Deleting animals means they were never born, so all your records will be reduced by
that number - lambing percentage, group averages, shipping records, etc. If the deleted
sheep were a dam or sire then their lambs’ pedigree will be affected.
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For technical support telephone: 780 - 674 - 9564
You can email technical support at: casupport@shearwell.co.uk
Alternatively visit our website at: www.eronafarms.ca

Context-sensitive help is available within the FarmWorks program at any time by pressing the F1 key on the screen
you need help on.
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